new problem with bluetooth in car, 10.1.1

Discussion in 'iPhone Tips, Help and Troubleshooting' started by lsh, Nov 7, 2016.

  1. lsh macrumors 6502

    Joined:
    Feb 6, 2012
    Location:
    Cincinnati, OH
    #1
    I'm having a problem where my car radio won't play because the car thinks my phone is active on bluetooth - as if I'm doing Siri or bluebook audio connected. I hit the phone hang up but that doesn't solve it.

    The only way to solve it is to shut down my phone. Everything is back to normal even after starting the phone again.
    I have a MB GL ('14). The Command system shows the phone as active.

    Is there something I'm doing wrong?
     
  2. AtikCzaTok macrumors newbie

    Joined:
    May 10, 2016
    #2
    My bluetooth has been sporadic in the car ever since I updated my 6s to 10.1.
    I switched to iphone for this sh*t?
     
  3. gopcs macrumors newbie

    Joined:
    Nov 9, 2016
    #3
    Bluetooth problems here. Wife has 5s purchased 8 months ago. Car is 2104 Civic EX. Bluetooth and Pandora worked ok until recently. Now, Pandora plays the first 15 to 30 seconds of the same song over and over. I think it started with either iOS 9 or 10. Noticed this week that the car will not read a received text message. Whatever the problem, it's getting worse. Same car with Android phone connected via Bluetooth plays Pandora fine.
     
  4. elf69 macrumors 68000

    elf69

    Joined:
    Jun 2, 2016
    Location:
    Cornwall UK
    #4
    I bought an aftermarket radio as my 1998 alto had a tape player.

    No issues with iphone 6s+ on ios 10.1.1
     
  5. AustinIllini macrumors demi-god

    AustinIllini

    Joined:
    Oct 20, 2011
    Location:
    Austin, TX
    #5
    I have had constant disconnecting issues. I have gone through all the hoops to figure out what the heck is wrong with it. I have narrowed it down to Google Photos crashes interfering with the bluetooth. Every time Google Photos crashes, I lose connection to my car audio.

    I'm really disappointed, but if it's just a Google photos issue at least it can be fixed.
     
  6. Aggie88 macrumors newbie

    Joined:
    Jun 6, 2013
    #6
    I installed 10.1.1 today and had the problem with a call being initiated when the car Bluetooth connected. I had an option on the car screen to use the handset. Pressing that took things back to normal. Using the car screen button to hang up didn't have any affect.

    I dug a little further since I had activated "Hey Siri" for the first time. When I turned that off everything in the car worked normally. I reactivated "Hey Siri" and the problems reoccurred.
     
  7. TH5620 macrumors member

    TH5620

    Joined:
    Jan 29, 2016
    Location:
    Mx
    #7
    Anybody else having trouble with iOS 11 and Honda and Acura Bluetooth systems?



    I'm growing a little concerned after running through a few cars and finding several problems.



    • Low playback volume with stored audio
      Low volume on Bluetooth calls making the call impossible
      Contact names will not populate over numbers
      Voice commands from Bluetooth HandsFreeLink no longer work






    10.3.3 works fine but iOS 11 does not.



    Multiple tests, multiple cars in a range from 2014 - 2018.
     

Share This Page