New Ram...Worked then restart/beeping...

Discussion in 'iMac' started by hellodon, Dec 31, 2008.

  1. hellodon macrumors 6502

    Joined:
    Jan 19, 2006
    #1
    So I finally decided to get 4GB of ram for my iMac since they are practically giving it away these days.

    I install it, boot up the computer, everythings fine...using the computer for about 2-3 minutes and it restarts.

    Figured maybe this was a one time thing. Goes right back to my desktop...I start opening some programs and it restarts again. This time though, it was doing the "beep.............beep" ..from what I've read, that one beep means that there is no ram in the system.

    Anyone have any idea what could have happened? I took the ram out and went back to my old ram and everythings fine. I figured maybe I had bad ram but would it work briefly? Did it fry or something?

    This is disappointing , i 2 day aired it to have it by today.

    Anyone have any suggestions?

    Intel Core 2 Duo (I think Extreme?) 2.8 GHz
    The ram I got was from Crucial:
    says 2GB 200PIN DDR2 SODIMM 256MX64

    The ram I had in there was Samsung
    2Rx8 PC2-5300S-555-12-E3
    This Samsung is back in there now and the computer says:
    2GB 667MHz DDR2 SDRAM

    So it sounds like I got the right thing from Crucial doesnt it?
    I dunno....I havent bought ram in years and last time it just popped in and flew.

    Any help would be greatly appreciated!
    Thanks
     
  2. Milfin macrumors regular

    Joined:
    Jan 26, 2008
    #2
    The beep is usually from defective ram. If the ram is not defective try reseating the ram in the slot. Same thing happened to me last week.
     
  3. hellodon thread starter macrumors 6502

    Joined:
    Jan 19, 2006
    #3
    Yeah I've read that the beep is definitely telling me that there's no ram or problems with the ram in the slots.

    At first, I tried just switching the 2 and making sure they were securely in place but it went right back to the beeping.

    It just seems weird that it worked for a few minutes. You'd think if something was wrong it wouldnt work at all...ya know?
     
  4. hellodon thread starter macrumors 6502

    Joined:
    Jan 19, 2006
    #4
    Wow I called Crucial and they were so unhelpful, I'm actually still in shock at the way they treated me.

    I could either pay for a whole new order if I wanted it soon...or send it back, wait a week for them to get it, 7-10 days for processing, then 3 days once the order is resubmitted to the warehouse and 5 business days shipping from there...for an order I made on 12/26 2 Day Air...I MIGHT see it in the middle of January because they sent me broken ram?

    Wow...I just wrote a complaint letter, let's see what they have to say to that....I will do everything in my power to spread the bad word if need be.
     
  5. tandaman macrumors newbie

    Joined:
    Jan 5, 2008
    #5
    Same thing happened to me...

    Here's a similar experience. I bought a 2x2GB kit for my mac mini a month ago for my mac mini (from OWC). I installed the pair, and had the same issues. I was going nuts, re-opening the mini and re-seating the RAM over and over again.

    I also bought memtest to test the memory, but even in single user mode the mac mini would restart partway through the memory test.

    Luckily, I also have a macbook pro, that uses the same memory modules as the mac mini. It had 3 GB (1x1GB and 1x2GB). I finally decided to try something different. I took the 1 GB module out of the MBP, and put it in the mac mini with one of the OWC 2GB modules. Then took the other OWC module, and put it in the macbook pro with the other 2GB that was already in it. So now I have 4 GB in the MBP, and the mac mini is running with 3 GB.

    And guess what, everything has been running flawlessly for a month.

    Also, I ran memtest on all the modules (in this configuration) and it found no problems with the memory. I don't know what the deal is, but for some reason, my mac mini didn't like 4 GB either. Good luck.
     
  6. rs13 macrumors member

    Joined:
    Oct 28, 2008
    #6
    well the mini can only access 3.3gb of memory thats probably were your problem lies.
     
  7. tandaman macrumors newbie

    Joined:
    Jan 5, 2008
    #7

    No, that's not the problem. I understand that only 3.3 GB is used when you install 4 GB in a mac mini. That's the case with my MBP as well. My problem was that, with 4 GB installed, my computer would restart after only a few minutes of use, just like hellodon.

    Plenty of people on this forum have 4 GB installed and working happily on their mac mini/MBP/iMac, even if only 3.3 GB is used. But the problem is the intermittent restarts. For some reason, my mac mini couldn't deal with the two 2 GB DIMMs.
     

Share This Page