New Redsnow Old Absinthe

Discussion in 'Jailbreaks and iOS Hacks' started by macbookman83, May 13, 2012.

  1. macbookman83 macrumors 6502

    Joined:
    Jan 23, 2011
    Location:
    New York
    #1
    Hey I have a 4s and iPad 2. I was able to successfully upgrade my firmware to 5.1.1 and then downgrade to 5.0.1.

    Redsn0w does a great job at downgrading and restoring but a not so nice job in jail breaking. I ran into the service not available error message on both my 4s and iPad2. A few times redsn0w read my phone as on 5.1.1 even though it wasn't.

    My advice is to restore/downgrade with redsnow and use absinthe to perform the actual jailbreak. I used absinthe only once without any issues.

    Any of you guys have an issue with jail breaking the correctly on the first try???
     
  2. treyjustice macrumors 65816

    treyjustice

    Joined:
    Jun 14, 2009
    Location:
    TX
    #2
    It is great but it doesn't work on CDMA or GSM iPad 2 apparently.

    Definitely not on CDMA because I tried! And I do have my blobs saved. Hope they get a fix soon.
     

Share This Page