New (refurb) rMBP - menu bar disappearing?

Discussion in 'MacBook Pro' started by phased, Feb 14, 2013.

  1. phased macrumors member

    Joined:
    Jun 10, 2009
    #1
    haven't noticed this on any 10.8.2 machine i've used recently but it was one of the very first things i noticed on this refurb retina. the top menu bar just darts away, particularly when i'm swapping programs (alt-tab, etc.) and will spontaneously reappear when i do it again.

    do i have a bad refurb or is this a known issue? shall i swap her over or is there a fix?

    thanks!
     
  2. xShane macrumors 6502a

    xShane

    Joined:
    Nov 2, 2012
    Location:
    United States
    #2
    Seems like a software issue. Have you checked for recent updates? You could also try reinstalling, too.
     
  3. DaveOP macrumors 65816

    Joined:
    May 29, 2011
    Location:
    Portland, OR
    #3
    I had the same issue on a brand new 15" rMBP, but creating a new user account and going through all that stuff reset it. It's almost like it was a setting, but I could never find it.
     
  4. Radiating macrumors 65816

    Joined:
    Dec 29, 2011
    #4
    I ran into this same issue when I reinstalled ML. It went away after either a restart or changing a setting. I forget which. Sorry I couldn't be of more help, but the good news is that this is a common weird software behavior.
     
  5. AlPlPlLE macrumors regular

    Joined:
    Jan 10, 2012
    #5
    Try both resetting PRAM (cmd+option+p+r) at the same time and then once it restarts, option boot into the recovery hd that shows up or should and once there you will need to reset the ACLs and permissions.

    click on utilities on the top, open terminal, type in resetpassword. Once the screen pops up showing the user accounts on the computer. select your user account and then at the bottom of the box click reset. You will see a spinning gear then once its finished it will say done. Go to the apple in the top left and restart the computer. See if this solves the issue. If not, then you might need to look into reinstalling the software. Good luck
     
  6. JaJaWa macrumors 6502

    JaJaWa

    Joined:
    Feb 16, 2013
    Location:
    Hong Kong | London
    #6
    Restart!

    I bought a new Retina 15' a couple of weeks ago and it had this issue out-of-the-box, after spending a while searching for fixes I realised that just restarting the computer would fix it and it did!

    Seems to be a Mountain Lion bug but people I showed it to seemed to think that it was a preference I had enabled! (like dock hiding I suppose)
     
  7. mrapplegate macrumors 68030

    Joined:
    Feb 26, 2011
    Location:
    Cincinnati, OH
    #7
    I've seen a couple of threads on this. Seems some are solved by deleting the finder .plist file and restarting. I would guess a terminal command of killall Finder would do the same thing after deleting the .plist file.
     
  8. phased thread starter macrumors member

    Joined:
    Jun 10, 2009
    #8
    hi all, yes it was sorted with a restart (i think). can no longer replicate the problem. thanks for the help!
     

Share This Page