New Refurbished iPad not syncing -help pls!

Discussion in 'iPad Tips, Help and Troubleshooting' started by 17luv, Nov 3, 2010.

  1. 17luv macrumors member

    Joined:
    May 15, 2006
    #1
    Hello! I just got a refurbished iPad from Apple and it turns on and is mostly charged (it was around 85% when I got it the other day). However when I connect it to my Macbook Pro (OS 10.5.8-just updated it) it never connects to iTunes. I have tried all my USB ports, reinstalled itunes (2x), I have turned the iPad off and on several times, done a soft reset, and tried to restore it. When I tried to restore it when I pressed the home button the apple icon only appeared when I put the USB cord in-but it never was recognized by iTunes. At this point I don't know what to do- any other suggestions? Right now because of the time difference I can't contact Apple. I also updated my computer software and restarted it several times. Help, please? T.T:confused:
     
  2. ChargerSteve macrumors member

    Joined:
    Jan 15, 2008
    Location:
    EDH, California
    #2
    I'm currently in the process of returning a refurb iPad for the same thing. I talked with the Apple tech Support people and they had me try a bunch of stuff before they agreed it was DOA. I've had good luck with Apple refurbs in the past. maybe the iPads aren't going through the same testing during the refurb process as other products. maybe we just got some rare duds...
     
  3. 8CoreWhore macrumors 68020

    8CoreWhore

    Joined:
    Jan 17, 2008
    Location:
    Big D
    #3
    Plug it into the wall. If it doesn't charge then there's a problem with the data port or cable. Then try a different cable if you have one. If the next cable doesn't work either then it's the data port that's defective.

    If the 2nd cable does work then the problem lies with the first cable.

    Look inside the data port with a bright light, does it look clean and intact?
     
  4. 17luv thread starter macrumors member

    Joined:
    May 15, 2006
    #4
    Aw-man that sucks to know that someone else had the same problem-haha especially since there isn't an Apple store where I live to exchange it at(S.Korea).
    Thanks 8core- I tried different usb ports (?) on my computer (there are 3) different cables, and it seemed to charge a little when it was connected to the power source but not much. Now I don't know if the power has drained (it was at 88%) but now it won't even turn on :confused:
    I called Apple and they were friendly but couldn't help either-really looking for another option other than shipping it to Apple and having it shipped back. Other suggestions would be greatly appreciated!^^'
     

Share This Page