New rMBP Owner - Few Questions - Please Help

Discussion in 'Mac Basics and Help' started by elitefusion, Mar 4, 2015.

  1. elitefusion macrumors newbie

    Joined:
    Mar 4, 2015
    #1
    Hello Everyone,

    I am new to the mac world and I just acquired a brand new macbook pro retina 13" and so far loving it.

    I have downloaded a BUNCH of crap on it the past few days and so far so good.

    I did notice one thing though, for some reason why I shut down the computer, it kind of fades (still see wallpaper) but then just shuts off. There is no spinner icon on the bottom like I had the first few days, so just not sure what it can be. It dims and then just turns off as if the power button has been pressed for several seconds for a hard shutdown.

    Today while I was listening to music, it just logged me off out of nowhere and was prompted to enter my password again.

    Would it be wise to just re-install Yosemite in order to avoid the fear of something being up with it?

    Also, I noticed that when I connect my Dell D3100 dock to the macbook in order to use two monitors that are in the dock, it all runs good, with the exception of any google chrome window is very flakey and studderish.
     
  2. satcomer, Mar 4, 2015
    Last edited: Mar 6, 2015

    satcomer macrumors 603

    satcomer

    Joined:
    Feb 19, 2008
    Location:
    The Finger Lakes Region
    #2
    Well you could reinstall because without knowing we couldn't be certain if you got some kind spyware.

    The standard good scanning software for Trojans, etc. is Mac OS X is AdwareMedic.

    For checking incompatible files you could use EtreCheck then use it's scan for incompatible files and manually delete them, then restart.
     
  3. elitefusion thread starter macrumors newbie

    Joined:
    Mar 4, 2015
    #3
    Thank you. I ran the AdwareMedic but it found no results. I ran the EtreCheck, and not sure what it found, but it gave me a report, but not sure whats good and whats not.
     
  4. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #5
    Post the results of the Etrecheck report here so we can look at it for you. The report is anonymized, so don't worry about posting it.
     
  5. elitefusion thread starter macrumors newbie

    Joined:
    Mar 4, 2015
    #6
    Here you go:

     
  6. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #7
    You have a LOT of third party utilities running there, any of which could be causing this. Try this as a test. Boot to safe mode by holding the shift key at boot. That will load a stripped down system with none of those utilities running. Then see if the problem goes away. If that fixes it, that proves it is one of these startup or login items in the Etrecheck report, then you can start removing them one by one to find the offender.
     
  7. elitefusion thread starter macrumors newbie

    Joined:
    Mar 4, 2015
    #8
    Well I tried doing safemode so not sure if it was supposed to do this, but when i booted, the screen flashed all striped but then loaded fine, very slow, etc... As for the shut down, it shut down by going to a black screen first and then turned off, so not sure if this is the way its supposed to be.
    If I decide to remove all apps, what is the best way to go about removing/deleting/uninstalling apps?
     
  8. elitefusion thread starter macrumors newbie

    Joined:
    Mar 4, 2015
    #9
    Can anyone chime in as to what is the best way to delete/uninstall apps?

    By the way, Thank you for your assistance Weaselboy :)
     
  9. satcomer macrumors 603

    satcomer

    Joined:
    Feb 19, 2008
    Location:
    The Finger Lakes Region
    #10

Share This Page