New rMBP shut down question?

Discussion in 'MacBook Pro' started by Texxy, Nov 7, 2013.

  1. Texxy macrumors 6502

    Texxy

    Joined:
    Aug 16, 2011
    #1
    Hey guys my new rMBP is awesome but there is one thing that is weird with it. When I shut down, the screen does not fully fade away to gray and the dock is still half way stuck in the fading gray image. Is that normal? It shuts down though in like 2 seconds so I am not complaining about the speed.

    Just want to know everyone else's opinion? :confused:
     
  2. Orlandoech macrumors 68040

    Orlandoech

    Joined:
    Jun 2, 2011
    Location:
    Salt Lake City, UT
    #2
    It's Mavericks, does it to me as well. Wasn't an issue with ML but now is with Mavericks 10.9.
     
  3. Texxy thread starter macrumors 6502

    Texxy

    Joined:
    Aug 16, 2011
    #3
    How strange...hopefully it gets fixed in the new update. If not I was thinking of doing a fresh install after the new update.
     
  4. Orlandoech macrumors 68040

    Orlandoech

    Joined:
    Jun 2, 2011
    Location:
    Salt Lake City, UT
    #4
    Fresh install didn't make any difference for me. I did 3 fresh installs. I even did a fresh install of ML 10.8.5 then upgrade to 10.9 without installing any 3rd party software. Then also did a recovery fresh install, nothing made a difference.
     
  5. Quackers macrumors 6502a

    Joined:
    Sep 18, 2013
    Location:
    Manchester, UK
    #5
    Yep, same here. It looks a bit odd but I'm starting to like it :)
    Sometimes it's more faded than others and sometimes the top bit of the dock doesn't show at all.
    The only downside I'm seeing is that shutdown definitely takes longer in Mavericks. Not a big problem though.
     
  6. Texxy thread starter macrumors 6502

    Texxy

    Joined:
    Aug 16, 2011
    #6
    Well whats funny is when it is like this, my shutdown is BLAZING Fast. I mean I see the problem for one second and BAM its gone. Shut down in like 2 seconds. So i do not know if I should complain or not haha.
     
  7. Orlandoech macrumors 68040

    Orlandoech

    Joined:
    Jun 2, 2011
    Location:
    Salt Lake City, UT
    #7
    My shutdown is definitely delayed as well. Probably between 5-10 seconds or so.
     
  8. yliu macrumors regular

    Joined:
    Jun 15, 2009
    #8
    My previous gen 15 rMBP seem to shutdown very slow. It stays on the grey screen for quite a while.
     
  9. Texxy thread starter macrumors 6502

    Texxy

    Joined:
    Aug 16, 2011
    #9
    Dang, maybe once an update from 10.9 like a 10.9.3 version is out, then do a fresh install.

    I just did some EFI update for my new 15" rMBP and didn't solve the problem so I do believe it is indeed a Mavericks issue. Anyway we can report it or you think they know it?
     

Share This Page