New Safari 4 Beta bug? or is it just me?

Discussion in 'Mac Apps and Mac App Store' started by GGJstudios, Feb 27, 2009.

  1. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #1
    I think I've found another bug, but I need to make sure it's not something unique to my configuration before I report it. Hopefully, some of you can test this to see if you can reproduce my results.

    First, open each of these links in separate tabs:

    Then, go to the first tab, press Command-F to search the page, and type: LaCie
    If it works like mine, you'll find 2 matches, but the left and right arrows to go to the matches will be grayed out:

    Picture 9.jpg

    Click "Done" or press the ESC key to close the Find function, then press Command-F to re-open it.
    It should show LaCie and the 2 matches, but now the arrows aren't grayed out and are functional:

    Picture 10.jpg

    Go to the other two tabs and press Command-F and the arrows will be grayed out, until you close and reopen the Find function.
     
  2. VSMacOne macrumors 601

    VSMacOne

    Joined:
    Oct 18, 2008
    #2
    I've tried it on mine with 2 of those links and a different website, and it doesn't seem to be doing that... sorry no help here.
     
  3. davidramsay macrumors newbie

    Joined:
    Nov 9, 2008
    Location:
    Cirencester, UK
  4. tkermit macrumors 68030

    tkermit

    Joined:
    Feb 20, 2004
    #4
    I can reproduce the behavior, albeit with one slight difference.
    It worked like it's supposed to for the first tab, but from the second tab on it did what you describe and also when going back to the first tab...
     

    Attached Files:

    • pic.jpg
      pic.jpg
      File size:
      81.8 KB
      Views:
      22
  5. GGJstudios thread starter macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #5
    Apparently, if there's nothing in the Find window when you first open it, it works fine. If there's a previous search term there, it comes up with the arrows grayed out.

    Edit: After more testing, I can only reproduce the problem on MR Forums. It works as it should on Apple, CNN, GizMag, etc. That's weird!
     
  6. VSMacOne macrumors 601

    VSMacOne

    Joined:
    Oct 18, 2008
    #6
    It did it that time...That's the only way i can reproduce it! good find.

    i wish we could test it on Safari 3, i've never paid attention to this before.
     

Share This Page