New Speakers Aren't Detected in System Preferences

Discussion in 'Mac Accessories' started by Yeti60, Jun 18, 2009.

  1. Yeti60 macrumors member

    Joined:
    May 26, 2009
    #1
    I just plugged in a new set of Bose speakers into my MacBook; they aren't being detected by system preferences. The sound continues to come from the internal speakers and that is the only item listed on the output section of the sound menu under system preferences. Any suggestions on what to do to get my speakers to work. I am fairly confidant that it is not a speaker issue but a computer issue.
     
  2. GimmeSlack12 macrumors 603

    GimmeSlack12

    Joined:
    Apr 29, 2005
    Location:
    San Francisco
    #2
    What kind of MacBook is it? Are your other Audio Outputs grayed out, or just not there?
     
  3. Yeti60 thread starter macrumors member

    Joined:
    May 26, 2009
    #3
    Under audio output the only thing listed are the internal speakers.
     
  4. Yeti60 thread starter macrumors member

    Joined:
    May 26, 2009
    #4
    Yeah the speakers work fine... I tried them with my iPod - no troubles.

    Its got to be a setting on the MacBook that I need to change.
     
  5. rkdiddy macrumors 65816

    rkdiddy

    Joined:
    Mar 19, 2008
    Location:
    OC Baby!
  6. Yeti60 thread starter macrumors member

    Joined:
    May 26, 2009
    #6
    OK problem solved... I'm an idiot, I just plugged things in incorrectly.

    NEVERMIND! :eek:
     
  7. geoffreak macrumors 68020

    geoffreak

    Joined:
    Feb 8, 2008
    #7
    My thoughts (go down in order until your problem is solved):
    - Did you plug the speakers into the line out and not the microphone? The microphone port is farther back on the machine.
    - Try restarting your machine. You'd be surprised how often this fixes things.
    - Try another set of speakers or headphones in your MB. If they don't work either, the problem is your MacBook.
    - Go to the Apple store. They fix stuff there.

    EDIT: You posted while I was writing, but go figure the problem was number one. ;)
     

Share This Page