New SSD instal FAIL - Pleas help!

Discussion in 'MacBook Pro' started by Ainiits, Dec 16, 2014.

  1. Ainiits macrumors newbie

    Joined:
    Dec 16, 2014
    #1
    Hi,

    I have mid 2012 macbook pro (OSX 10.10.1). Just bought my new Samsung 850 Pro 256gb SSD disc and whant to replace with existing. Tried out several methodes:
    1) Cloning old hard drive to new - then I replaced it and I got flashing folder. Tried resting PRAM (cmd+option+P+R) - still the same. It did not eaven recognize it.
    2) Then I tried to install from my OSX flash - opened Disk Utility - formated everything - Journaled + GUID. Tried to install, but at the last second I got - "Mac OS X cannot be installed on this computer"
    3) Thought maybe the cable is broken, but when i recconect old hard drive, everyhting works perfectly. Just when I connect new one nothing works. If I connect my new SSD through USB I can boot it and everything works.

    Can anyone please help me ?

    One thing I noticed, that I am not really clear if that could be the issue - when I try to verify, it says that there is some king of EFI problem - could that be the issue ?
     
  2. johnnnw macrumors 65816

    johnnnw

    Joined:
    Feb 7, 2013
    #2
    Yet another issue confirming my suspicion something is wrong with Yosemite and Samsung ssd compatibility. I am having a big problem right now too.

    Mine randomly stopped working, and works fine in my usb external enclosure. Still haven't figured it out.

    I have the same machine you do.
     

Share This Page