new switcher mbp today- connecting ethernet directly to pc

Discussion in 'Mac Basics and Help' started by macnewbdude, Mar 7, 2008.

  1. macnewbdude macrumors newbie

    Joined:
    Mar 2, 2008
    #1
    i got a new mbp this morning in the mail as my first mac, I am very excited. i know there are lots of posts about this and i have read them all and can't figure out what i am doing wrong.

    when i bring up the network connection in finder no other computers are listed that my computer can see on the network, even though there is another windows laptop and a wired pc connected to it.....

    also when i directly connect via ethernet to the pc i can't get my mac to see the other computer, i can't figure out what i am doing wrong. the macrumors guide has also not helped me much

    very frustrated, thanks
     
  2. richard.mac macrumors 603

    richard.mac

    Joined:
    Feb 2, 2007
    Location:
    51.50024, -0.12662
    #2
    try turning on "File Sharing" in Sharing preferences and ticking "Share files using SMB" in File Sharing options.

    what is your PC's workgroup name? if its anything other than the default "WORKGROUP" type this into "Workgroup:" under WINS. as you are a newbibe the easiest way to get to this it type "wins" in System Preferences' search and press enter.

    you should see your Mac on the PC in the workgroup under Microsoft Windows Network in My Network Places (assuming your running XP).
     
  3. macnewbdude thread starter macrumors newbie

    Joined:
    Mar 2, 2008
    #3
    i changed both of those settings didn't seem to do anything,

    so far the only way i have been able to see them now is that they can see a shared library in itunes so i guess i know they are connecting somehow

    thank you so much, anymore thoughts? i expected my windows pc to jsut show up when i go to finder, network right?

    i'm trying to transfer files directly to the mac is the overall goal
     
  4. richard.mac macrumors 603

    richard.mac

    Joined:
    Feb 2, 2007
    Location:
    51.50024, -0.12662
    #4
    have you updated to 10.5.2? try setting the OS X firewall to "Allow all incoming connections". try my guide on allowing windows to only see your public folder here starting at post #3. im out of ideas :p
     
  5. macnewbdude thread starter macrumors newbie

    Joined:
    Mar 2, 2008
    #5
    ok that was helpful, a step in the right direction anyway

    i setup a new network place in xp and was able to connect to the mbp, but it never asked me for a password on the xp side so the mbp rejected the connection
     
  6. richard.mac macrumors 603

    richard.mac

    Joined:
    Feb 2, 2007
    Location:
    51.50024, -0.12662
    #6
    you dont need to setup a new network place. do everything exactly as it is in my guide and it should work. make sure you type your PC's name in capitals in the password prompt before "/guest".
     

Share This Page