New Time Capsule - Firmware Update 7.7.1 and Odd Noise

Discussion in 'Mac Accessories' started by NightFox, Jun 13, 2013.

  1. NightFox macrumors 68000

    NightFox

    Joined:
    May 10, 2005
    Location:
    Shropshire, UK
    #1
    I've just installed my new 2TB Time Capsule (the new model) and already there's a firmware update taking it from 7.7.0 to 7.7.1; I've no idea what's changed with the update though.

    I've also noticed that when the TC powers up (I presume when the HDD spins up), as well as the initial whirr noise you also used to get with the older TCs, there's also another brief noise which sounds a bit like a quick but quiet squawk of an old dial-up modem - is anyone else getting this? Maybe Apple are now moving to audio skeuomorphism :eek:
     
  2. believlle macrumors newbie

    Joined:
    Apr 15, 2010
    #2
    there is a fan in it, maybe noisy a little?

    and hi, can you test how fast you can read and write from internal disk via the wire lan?
    can simply copy a big file(>500MB) to new TC and copy it back to computer. and see how fast could be, osx activity monitor or windows task manager can show how fast the current network speed is, that can be used to measure.

    or you have disk read/write test software that would be wonderful also : ) like this:
    http://forums.macrumors.com/showthread.php?t=1595589

    thanks.
     
  3. sick z33 macrumors 6502

    Joined:
    Sep 20, 2008
    #3
    I did the firmware update as well as the Airport Utility update and do not have any of these symptoms. I wouldn't waste any time and take it right back to Apple for replacement!
     
  4. Lance-AR macrumors 6502

    Joined:
    May 7, 2012
    Location:
    Little Rock, AR
    #4
    I have never heard a peep from my TC. Definitely exchange it.
     
  5. NightFox thread starter macrumors 68000

    NightFox

    Joined:
    May 10, 2005
    Location:
    Shropshire, UK
    #5
    Can't right now I'm afraid - I'm in the middle of a 1.5TB backup!
     
  6. NightFox thread starter macrumors 68000

    NightFox

    Joined:
    May 10, 2005
    Location:
    Shropshire, UK
    #6
    Well, I had my Time Capsule replaced by Apple and the new one makes exactly the same noise so unless I'm very lucky it's just the normal noise of the disk spinning up. So, still no-one with a new TC getting this sound too?
     
  7. MCAsan macrumors 601

    MCAsan

    Joined:
    Jul 9, 2012
    Location:
    Atlanta
    #7
    I have new TC and new Extreme...no problems at all.
     
  8. vinodgs, Jun 25, 2013
    Last edited: Jun 25, 2013

    vinodgs macrumors newbie

    Joined:
    Jun 25, 2013
    #8
    same here when accessing the TC disk weird noise, its the seagate hard disk always they make noise. apple should have kept the WD or Hitachi those are silent!
     
  9. fricotin macrumors regular

    Joined:
    Sep 26, 2011
    Location:
    Puerto Escondido, Oaxaca, Mexico
    #9
    I can also hear a noise when the drive is spinning up if I am close to it, it is probably normal.
     
  10. NightFox thread starter macrumors 68000

    NightFox

    Joined:
    May 10, 2005
    Location:
    Shropshire, UK
    #10
    Yep, I've decided that this noise is just a characteristic of the new TCs and nothing to worry about.
     
  11. FreakinEurekan macrumors 68040

    FreakinEurekan

    Joined:
    Sep 8, 2011
    Location:
    Eureka Springs, Arkansas
    #11
    I use a USB SATA dock for my backups and just switched out the 2TB Western Digital drives I was using for 3TB Seagate Barracudas. When the Barracudas spin up I hear exactly what you're talking about, sounds like a dial-up modem syncing. Never noticed it with the WDs but maybe it was there and I just didn't hear it.
     
  12. Darkender macrumors newbie

    Joined:
    Sep 20, 2004
    #12
    New Time Capsule - start-up noise

    I am getting the exact same noise from my new 2013 2TB time capsule and came here looking to see if others hear it as well. Sort of sounds like an old star trek phaser gun firing as the backup disk kicks on. It only lasts a quick second, but man is it annoying. Other than this it is whisper quiet. Coming from a 2009 2nd gen 1TB that only made a barely audible buzz on startup, it is very noticeable. I'll probably just get used to it (as long as its normal).

    Hearing that you still hear the noise in the TC exchange replacement is prompting me to wait and see what others are saying before going this route myself.

    On the flip side, the device is very fast/reliable even on my n network. My 2009 TC used to cause my internet to drop off the minute it started to back up...the new 2013 TC causes no such issues.
     
  13. rkdiddy macrumors 65816

    rkdiddy

    Joined:
    Mar 19, 2008
    Location:
    OC Baby!
    #13
    I too can confirm a spin up noise. It must be the fan kicking on at the same time as the HD. I was actually googling this issue and found this thread. I probably wouldn't hear it if I wasn't sitting right next to it. I originally was considering taking it back.
     
  14. Lankyman macrumors 68000

    Joined:
    May 14, 2011
    Location:
    U.K.
    #14
    Perfectly normal fan and HD spin up activation. My new TC makes exactly the same noise. Doesn't concern me in the least.
     

Share This Page