New to ATV3

Discussion in 'Apple TV and Home Theater' started by iBar, Feb 20, 2014.

  1. iBar Guest

    Joined:
    #1
    I'm trying to watch a tv episode from my itunes. When I hit play, it loads for a few minutes then pops up a "ready to play in x amount of time" I'm currently looking at "ready to play in 25 hours and 32 minutes." It bounces back and forth between 25 and 18 hours. Been waiting for 30 minutes now. I know the connection could be part of the problem, but 25 hours....really? Any suggestions to a new ATV user?
     
  2. linds15 macrumors 6502a

    Joined:
    Oct 16, 2012
    Location:
    Great White North
    #2
    I'm going to assume you mean from the your iTunes in the cloud, and not local on a computer. that being said, is it HD or SD, and what is your internet connection like? theres many factors at play here. if you internet is extremely slow, this could be a realistic timeframe (still unlikely), it could have been a time when apples servers were running slow, your connection to your ATV might be faulty.
     
  3. Alrescha macrumors 68020

    Joined:
    Jan 1, 2008
    #3
    The behavior you describe is not normal. In my experience, with a 6 Mb/sec network connection, the movie is ready to play before I put down the remote control and pick up my beverage of choice.

    So,

    1) if your Apple TV is using wireless, tried a wired connection.
    2) if you are using a DNS server that other than the one your ISP provides, use your ISP's DNS server.
    3) if you are using your ISP's DNS server, you might try using a different one (OpenDNS, Google, etc).
    4) if you purchased a movie, you can download it with iTunes and try playing it from there. This would help you determine the location of the problem (internal network or ISP).

    A.
     
  4. iBar thread starter Guest

    Joined:
    #4
    I'm on a 6Mb/sec network. Straight downloading the entire episode (HD) to my computer took less than an hour. And I have no way to set up a wired connection to try that. Sadly, I know nothing about using different DNS servers. You're speaking a different language to me there.

    ----------

    So I downloaded the entire episode to my macbook and tried to airplay it from there. Been staring at a black screen and spinning loading wheel for nearly 15 minutes.
     
  5. Alrescha macrumors 68020

    Joined:
    Jan 1, 2008
    #5
    Seems like your wireless network is in need of some help.

    Before I went too far, I would drag everything into the same room as your access point and verify that everything works (of course it may be easier to drag everything to where your TV is...).

    A.
     
  6. iBar thread starter Guest

    Joined:
    #6
    I've done that. I can stream anything on my macbook no problem. Netflix, Amazon, Itunes Cloud.
     
  7. iphone1105 macrumors 68020

    iphone1105

    Joined:
    Oct 8, 2009
    #7
    Yeah man, this sounds like a router issue. Good luck, home networking sucks sometimes!
     
  8. niteflyr macrumors 6502a

    Joined:
    Nov 29, 2011
    Location:
    Southern Cal
    #8
    First do a power off, power on reset of router, computer, and ATV.

    Rather than airplay from MacBook, turn on 'home sharing' in iTunes and ATV and try it that way from 'computers' on the ATV.
     
  9. iBar thread starter Guest

    Joined:
    #9
    Home sharing didn't work either. The router/modem are brand new, because I thought they were the original problem. Replaced them last week. They're no better than the old ones.
     
  10. 2010mini macrumors 68040

    Joined:
    Jun 19, 2013
    #10
    What hardware are you using? Make sure the firmware for the router/modem are up to date. Airplay/home sharing requires certain ports to be open.

    http://support.apple.com/kb/ts2972
     

Share This Page