New to mac-how to connect mb to wifi hard drive?

Discussion in 'Mac Basics and Help' started by pessoa00, Nov 29, 2008.

  1. pessoa00 macrumors newbie

    Joined:
    Oct 21, 2008
    #1
    Hi,
    I just migrated from pc to mac and I'm loving it!
    Heres my question:
    I bought a memup media disk which is a multimedia 500 gb hardrive with wi-fi, hdmi output, ethernet, usb, etc. The purpose is to watch movies and pics on the tv and use the wi-fi capabilities to connect the drive wirelessly with the macbook. Ideally I would like to also use the drive as a time machine backup.

    I'm able to connect it to my new aluminum macbook (mb) via usb and copy all files I want to it. The problem is that I can't find a way for the mb to recognize it when I connect via ethernet and can't even "see" the drive via wi-fi.

    I've already tried to create a computer to computer connection via "create new network option". The multimedia disk can "see" the network I created, I then configure the disk with ip address and password of that network, but then when I connect it stays "waiting". The mb doesn't seem to see the disk at any time.

    Does someone knows how to solve this? The instructions on the multimedia disk are for windows only, so that doesn't help either.

    Thanks,
    António
     
  2. misterredman macrumors 6502a

    misterredman

    Joined:
    Oct 3, 2007
    #2
    Which model exactly? Do you have a router in your network?
    Anyway I would start connecting it through ethernet cable and later through the wireless connection.
     
  3. pessoa00 thread starter macrumors newbie

    Joined:
    Oct 21, 2008
    #3
    The memup is the mediadisk twx series, the macbook is the new 2.4ghz.

    I also tried via ethernet, but the hard drive doesn't show in the finder. When I connect via usb it recognizes immediately after I connect. Is there anything I should be doing so the computer would recognize the drive via ethernet (or wi-fi?).
    Thanks
     
  4. misterredman macrumors 6502a

    misterredman

    Joined:
    Oct 3, 2007
    #4
    I think the USB and the ethernet conenction are completely different in the way they work. USB is easier because the memup is recognized as a normal hard drive. When you use ethernet (or wireless) the IP address and subnet mask must be the same of the other computer because the memup is seen as another computer on the network, with a shared hard drive inside.

    You mentioned you set the IP address of the network. Which address did you set for the mac under the Network preference panel? And which IP for the memup? The IP must be the same except the last number (for example 192.168.1.10 and 192.168.1.20) while the subnet mask must be the same for both the mac and the memup. Of course this setting must be done for the ethernet connection if you are using the cable.

    Sorry if that sound obvious to you, maybe you already did that.
     
  5. pessoa00 thread starter macrumors newbie

    Joined:
    Oct 21, 2008
    #5
    Thanks! Trust me, that was not obvious to me :eek:
    I was putting the same ip address on the memup that I see on the mac. Anyway, I tried to just change the last number and I still can't connect.
    My mac knowledge is very basic, so I'm sure I'm missing something pretty obvious, but I can't seem to figure out what it is :(
     
  6. pessoa00 thread starter macrumors newbie

    Joined:
    Oct 21, 2008
    #6
    Ok, now the computer seems to be connected to the disk, but they still can't access each other. I've already shared the folder I wanted the disk to see, but he still doesn't seem to see it. Also, the computer should be able to see the disk and access it (my main purpose) but it can't. When I open network preferences on the mac the ethernet status says it is connect.
    Any suggestions?
    Thanks,
    António
     
  7. trainguy77 macrumors 68040

    Joined:
    Nov 13, 2003
    #7
    you realize it won't just mount on your desktop right? you will need to browse to the disk.
     
  8. pessoa00 thread starter macrumors newbie

    Joined:
    Oct 21, 2008
    #8
    Shouldn't it appear on the finder window? At least, when I'm connected at work via ethernet all computers on the network appear on the finder.

    I also tried to connect using the menu "go" on the "finder" and "connect to server". I then wrote ftp:// and the ip address that I set up on the disk via the TV menu. It was connecting, but it then asked me a user name and a password :confused:. No user name or password came with the manual of the disk, so I tried to write the name of the disk as it appears on my computer when I connect via usb and no password, but that didn't work either.

    I'm completely lost :(.
     
  9. trainguy77 macrumors 68040

    Joined:
    Nov 13, 2003
    #9
    what is the model of this drive? It probably has a default password or you set it on its interface.
    And it won't mount on the desktop but it may show as a disk you can connect to in finder.
     
  10. pessoa00 thread starter macrumors newbie

    Joined:
    Oct 21, 2008
    #10
    Its a Memup mediadisk twx.
    Unfortunately it doesn't seem to show in the finder
     
  11. misterredman macrumors 6502a

    misterredman

    Joined:
    Oct 3, 2007
    #11
    I searched a bit on the net and found some french guys with the same problem. They were able to connect from the memup to the mac it seems, but they were not able to connect from the mac to the memup device (that guy returned the device since he was told it's was not possible to do that). The post is here:

    http://forum.macbidouille.com/index.php?showtopic=287284

    Maybe you can ask there too.

    I would check the options you set for the shared folder. I think the default protocol used is AFP, so try changing that to SMB. In the sharing pref panel select the folder you added for sharing and click the options button. Now select only the SMB protocol.
    I also looked at the manual and for windows they activated the guest account, maybe you should do something similar on the mac.
     
  12. pessoa00 thread starter macrumors newbie

    Joined:
    Oct 21, 2008
    #12
    Thank you very much for your help and trouble. I'll try to see that forum.
     

Share This Page