New to Mac question

Discussion in 'iMac' started by nick@gt, Sep 13, 2007.

  1. nick@gt macrumors newbie

    Jul 29, 2007
    I received my iMac a couple of weeks ago and love it. One thing that is annoying however is the size of type and the washed out appearance on the screen. I am new to Macs so this might be a stupid question. I had to call support to figure out where the "apple" key was.

    I have the resolution cranked up to 1680x1050 which makes the pictures look great but the characters are so small.

    If I crank up the contrast the pictures look bad, the brightness only seems to make the problem worse. When I am iCal i can hardly make out the numbers on the calendar. Can i make it a black or colored background?

    Any ideas or am I stuck with lowering the resolution to get characters that an old man can see?
  2. lofight macrumors 68000


    Jun 16, 2007
    i think you need to wear glasses... because normally you should see it. how far are you away from the computer?
  3. AdeFowler macrumors 68020


    Aug 27, 2004
    Hi nick@gt and welcome to MacRumors ;)

    Not a proper solution, but System Preferences> Universal Access can help.

    Command+Option + 8 toggles magnification on and off
    Command+Option + plus key zooms in
    Command+Option + minus key zooms out

    Control+Command+Option + 8 inverts display

    Hope this helps a bit.
  4. SteveG4Cube macrumors 6502

    Jul 22, 2002
    MontCo., PA
    Many apps have preferences for font sizes and zooming. In Safari, you can add a font size tool to your toolbar.

    In System prefs, you can go into Appearance and turn off font smoothing for small sizes which will make small text look clearer.

    You can also go into Universal Access and enable zooming, and then use keyboard shortcuts to zoom on an area of the screen.
  5. nick@gt thread starter macrumors newbie

    Jul 29, 2007
    I am at a desk with the display 24 - 30' from me. I use reading glasses. I can read the characters, but they are small, and a white calendar on white background with little letters doesn't pop out to me or my wife.

    I know it is not relevant here but the vendor whose name is not spoken, allows size and color configurations both in applications and desktop to make it easier to see.
  6. Tyr. macrumors member

    Aug 1, 2007
    Antwerp, Belgium
    Check out the OSX accessibility shortcuts. Invert screen colours will do what you want. I've been cursed with very poor eyesight and I use these often myself.

    Option - Command - 8
    Turns screen zooming on or off

    Option - Command - =
    Zooms in

    Option -Command - - (hyphen)
    Zooms out

    Command - Option - Control - 8
    Inverts the screen colors

    Command - Option - Control - ,
    Reduces contrast

    Command - Option - Control - .
    Increases contrast


    Edit : damn, beaten to the punch
  7. Antares macrumors 68000


    24 to 30 feet! No wonder you are having trouble reading text! ;)

    Basically, everyone above said what I would have suggested. In the near future, Leopard will have resolution independence. This is something which should really help in the text viewing area (especially for those who have very high screen resolutions).
  8. nick@gt thread starter macrumors newbie

    Jul 29, 2007
    Thanks everyone, I did crank up the contrast a bit and that helps a little. I think I will find an alternative to iCal to make the calendars a little more usable.
  9. SteveG4Cube macrumors 6502

    Jul 22, 2002
    MontCo., PA
    From 24 - 30 feet, I'd imagine you'd need a telescope to see your monitor :p

    When you're in Finder, go to View and select Show View Options. You can adjust the size of the icons and text. In System Prefs - Appearance you can select the highlight color.
  10. nick@gt thread starter macrumors newbie

    Jul 29, 2007
    OK 20-30" , the view preferences in Finder also helped, thanks

Share This Page