New to Mac- Quick VoiceOver question

Discussion in 'Mac Basics and Help' started by cruzz, Dec 14, 2007.

  1. cruzz macrumors newbie

    Joined:
    Dec 14, 2007
    #1
    Hey guys, I'm new to mac. I stumbled upon voiceover when i opened up chess the other night. I was wondering how i remove the voiceover icon (circular, with microphone) from the desktop... or isn't that possible? Everytime I start up my computer the icon is on the desktop - which i then proceed to minimize it to the dock. I have the program shutoff ...

    I don't know, tried everything I can think of. I'm running leopard on a late 2007 macbook. thanks!
     
  2. 66217 Guest

    Joined:
    Jan 30, 2006
    #2
    In System Preferences>Speech turn off speakable items.:)
     
  3. cruzz thread starter macrumors newbie

    Joined:
    Dec 14, 2007
    #3
    beautiful. i tried that before but for whatever the reason it did not work .. probably something i did.

    thank you.
     

Share This Page