New UMB has no audio

Discussion in 'MacBook' started by iphonesrq, Jun 10, 2009.

  1. iphonesrq macrumors 6502

    Joined:
    Aug 31, 2007
    Location:
    Tampa
    #1
    I can't seem to get any audio, whenever I press any of the 3 audio buttons (f9,f10, f11) I does what is pictured here?
     

    Attached Files:

  2. Schtumple macrumors 601

    Schtumple

    Joined:
    Jun 13, 2007
    Location:
    benkadams.com
  3. JamesGorman macrumors 65816

    JamesGorman

    Joined:
    Dec 31, 2008
    Location:
    Winnipeg
    #3
    System prefences>Sound> and than select built in output.
     
  4. iphonesrq thread starter macrumors 6502

    Joined:
    Aug 31, 2007
    Location:
    Tampa
    #4
    I went there....what exactly do you mean by select built in? It's all greyed out
     
  5. NewMacbookPlz macrumors 68040

    NewMacbookPlz

    Joined:
    Sep 28, 2008
  6. andalusia macrumors 68030

    andalusia

    Joined:
    Apr 10, 2009
    Location:
    Manchester, UK
    #6
    That's pretty worrying... How new is this laptop?
     
  7. iphonesrq thread starter macrumors 6502

    Joined:
    Aug 31, 2007
    Location:
    Tampa
    #7
    It's about 16 hrs old.....I'm going back to apple today. The genius bar has no openings, so I'm just going to show up. I'll give an update after my visit.
     
  8. JamesGorman macrumors 65816

    JamesGorman

    Joined:
    Dec 31, 2008
    Location:
    Winnipeg
    #8
    The same thing happened to mine, and there was a setting that said aggarate audio output, or something like that, that one was grayed out, the other option was built in output, and once i selected it, everything worked like normal.
     
  9. iphonesrq thread starter macrumors 6502

    Joined:
    Aug 31, 2007
    Location:
    Tampa
    #9
    got it thanks!
     
  10. benpatient macrumors 68000

    Joined:
    Nov 4, 2003
    #10
    that happens to me sometimes when I connect a digital audio device to my macbook (white c2d 1.8 model). I have to click all the other audio options to get it to "unstick"
     
  11. oligore macrumors member

    oligore

    Joined:
    Sep 22, 2006
    #11
    Probably won't help you but on the white Macbook to fix this problem you had to physically blow into the speaker hole
     

Share This Page