New Unibody MBP + 'old' Cinema Display = problems?

Discussion in 'MacBook Pro' started by mgpg89, Oct 30, 2008.

  1. mgpg89 macrumors 6502a

    mgpg89

    Joined:
    Aug 31, 2008
    Location:
    Belgium
    #1
    I just got my new MBP (see signature) and I got a DVI-to-MiniDisplayPort adapter with it to connect it to my old 20" ACD.

    When I connect them, everything's fine. I got two different screens.
    But what I want to do is ... close the MBP and use the external ACD as my ONLY screen, so I enabled synchronised view.

    The screens went blue for a sec to sync and when they showed up again, the ACD screen was all blurry.
    I checked the resolutions and the ACD's res was set to 1440x900, but natively, the ACD supports 1680x1050, so I selected that option.

    The screens went blue again and when they came back up, they were in sync, but the ACD was still blurry. The Display panel told me the ACD was in 1680x1050, but the screen was still kinda pixelated as if it was still 1440x900.



    Can anyone help me out here?
     
  2. WilliamG macrumors 604

    Joined:
    Mar 29, 2008
    Location:
    Seattle
    #2

    Don't "synchronise." Turn that off. Just close the laptop display, so the system sleeps. Then wake it up with an external mouse. You should be running at 1680x1050 then.
     
  3. mgpg89 thread starter macrumors 6502a

    mgpg89

    Joined:
    Aug 31, 2008
    Location:
    Belgium
    #3
    Thanks a lot! That fixed it.

    Although, is it normal that you have to wait a pretty long time before it wakes from sleep using BT devices?
     

Share This Page