New update crashed my phone, stuck in recovery mode

Discussion in 'iOS 6' started by VickiFoster, Sep 23, 2012.

  1. VickiFoster macrumors newbie

    Sep 23, 2012
    Hi everyone,

    Just tried to update to IOS 6 (i have 4s) and the itunes download said 9 hours so i as it was downloading i decided to see if i could update it via my phone and after clicking install it said 'veriying data' but it hung so i turned it off.

    Itunes then came up saying it had detected an iphone in recovery mode and my phone then came up with the usb cable pic, plus arrow to itunes.

    I've tried to restore but nothing is happening. It said something like it would have to download the update before restoring the phone, so i started the update again but then it crashed and said i needed to restore the phone first.

    Itunes is now not recognising my iphone, it just says 'iphone'.

    I can't use it all, can't call it etc.

    Please, please, please can someone help, I've looked all over the internet but I can't seem to fix it!

    Thanks in advance,

  2. KdParker macrumors 601


    Oct 1, 2010
    have you tried to to restore phone from back up?
  3. VickiFoster thread starter macrumors newbie

    Sep 23, 2012
    I've clicked 'restore' on itunes and it said it would restore and update.

    It's currently downloading the update, has been for 3 hours now and still says 10 hours left! I've tried everything in the meantime but nothing has worked.

    I've even downloaded Tiny Umbrella but the app doesn't want to work on my laptop (i have version 10.5.8 and think i need 10.6 and later).

    I've just turned my phone off for now :-(


  4. chrisu91 macrumors regular

    Jun 28, 2010
    Ontario, Canada
    Well you can't restore it without the update so you have to wait for that to finish.
  5. cedunn21 macrumors member

    Apr 20, 2011
    Nashville, Tennessee
    My cousin is having this exact problem with an iPhone 4S. Any info/help would be greatly appreciated!!!
  6. bitten apple macrumors newbie

    Nov 2, 2012
    Oh Yeah!

    I just did the update thing, let it do its thing and went back to it and found the chord arrow iTunes on the screen. Telling me the same thing, restore erase all and redo phone.

    This is stupid!

    I am guessing i will lose all my apps and photos on the phone. It will be frigging annoying to install all these apps again, not to mention the loss of pictures:mad:
  7. acarney macrumors 6502

    Jul 3, 2007
    To the OP, let it download when you click restore. It's about a 900mb file so it'll take some time to download. To everyone else, EMAIL macrumors this as a tip, people need to be at least warned and reminded on the front page. This might only be like a 1% problem but its affected too many so far to just be user error each time. I emailed my tip last night and its still not even a page 2 warning :-/

Share This Page