New update sound not working after sleep

Discussion in 'Apple TV and Home Theater' started by purpleparrotuk, Mar 27, 2016.

  1. purpleparrotuk macrumors 6502

    Joined:
    Jun 26, 2010
    #1
    Hello. Every now and again since getting atv4 the sound would disappear when turning Apple TV on. A quick sleep then wake would solve the issue. Problem is now since the update if I let Apple TV sleep itself the sound will disappear every time. If I turn it off myself sound is fine. I let it auto sleep because my harmony remote is not able to send it sleep.

    Anyone else with the same problem?
     
  2. benjitek macrumors 6502a

    benjitek

    Joined:
    Sep 23, 2012
    #2
    No, haven't run into that myself -- you should exchange it.
     
  3. purpleparrotuk thread starter macrumors 6502

    Joined:
    Jun 26, 2010
    #3
    Surely it's a software issue?
     
  4. benjitek macrumors 6502a

    benjitek

    Joined:
    Sep 23, 2012
    #4
    Probably best to rule out hardware. If you want to rule out software, reset your ATV4 as a new device and start over -- if it's still an issue then it sounds like yours may be defective. Might be a good idea to call Apple tech support, will speed up an in-store AppleCare exchange.
     
  5. purpleparrotuk thread starter macrumors 6502

    Joined:
    Jun 26, 2010
    #5
    Done this but still not sure how this will rule out a software issue. It's still happens. Reset has downloaded the latest firmware and it could be a problem using this with my setup. Also tried changing hdmi cables.
     
  6. GreatDrok macrumors 6502a

    GreatDrok

    Joined:
    May 1, 2006
    Location:
    New Zealand
    #6
    Mine sometimes gets confused over whether the TV can support DD or not. Manually go into the audio settings and turn off surround sound rather than leaving it as auto and see if that fixes it.
     
  7. purpleparrotuk thread starter macrumors 6502

    Joined:
    Jun 26, 2010
    #7
    Thanks but I use surround sound.
     

Share This Page