New (used) iPhone problem

Discussion in 'iPhone Tips, Help and Troubleshooting' started by barr08, Nov 20, 2008.

  1. barr08 macrumors 65816

    barr08

    Joined:
    Aug 9, 2006
    Location:
    Boston, MA
    #1
    Hey all,

    Sorry I wasn't more specific with the thread title, I just couldn't really shorten this to one phrase.

    I am using a 2G iPhone that my friend gave me, seeing if I like it better than my beloved blackberry, and I am having some issues. This may be covered elsewhere, but I could not find anything with a search.

    I was using an iPod touch, and had all sorts of apps and music on there. However, I cannot load my apps or music onto my new iPhone. It just won't let me, I don't get an error or anything. I assume this is because the iPod touch and the iPhone are registered to two different people (I did not do a restore to the iPhone, I manually deleted his music and apps). This makes sense for the apps, but I don't know why my music wouldn't be able to go onto any iPod/mp3 player I try to load it onto.

    I apologize if I am explaining this weird, I am at work and overloaded with other things. I just wanted to get this question out there and see what you all think.

    Thanks for the peek.
     
  2. Cask Guest

    Joined:
    Jul 14, 2008
    #2
    I would recommend doing a restore of the phone, since it is usually locked to one library, and it is much better if you just restore it.
     
  3. barr08 thread starter macrumors 65816

    barr08

    Joined:
    Aug 9, 2006
    Location:
    Boston, MA
    #4
    Oops wrong forum, sorry mods!

    If I restore it, will it effect any of the data on my Sim? I ask because I plan to switch back to my blackberry at the end of the month.

    Thanks
     

Share This Page