New User; can't use my wifi

Edwin001

macrumors member
Original poster
Sep 23, 2012
40
7
Okie so i finally got my iphone 5 today and what i noticed is that i can't use my wifi. i try to logg in to twitter, apple store and it wont let me unless i turn my LTE on. does this also effect text messages cause if i have the wifi on i wont get any messages!
 

willmtaylor

macrumors G4
Oct 31, 2009
10,300
8,162
Here(-ish)
Okie so i finally got my iphone 5 today and what i noticed is that i can't use my wifi. i try to logg in to twitter, apple store and it wont let me unless i turn my LTE on. does this also effect text messages cause if i have the wifi on i wont get any messages!
You might garner more help if you were more specific with your problem, what you have/haven't tried to fix it, etc.
 
Last edited by a moderator:

Edwin001

macrumors member
Original poster
Sep 23, 2012
40
7
You might garner more help if you were more specific with your problem, what you have/haven't tried to fix it, etc.
well my problem is that i can't use my wifi. For example i try to use the app store and it says no server found while i have my wifi on, but once i turn it off and turn on my LTE the app store works. i don't really know how to fix it that is why i posted my problem here. i have only tried to turn on and off my phone
 
Last edited by a moderator:

unknownbeing

macrumors 6502
Sep 18, 2012
293
15
New York
well my problem is that i can't use my wifi. For example i try to use the app store and it says no server found while i have my wifi on, but once i turn it off and turn on my LTE the app store works. i don't really know how to fix it that is why i posted my problem here. i have only tried to turn on and off my phone
Did you connect to your network?
 

Similar threads

Register on MacRumors! This sidebar will go away, and you'll see fewer ads.