New User Need Help!

Discussion in 'Mac Basics and Help' started by brooksie78, Nov 30, 2007.

  1. brooksie78 macrumors newbie

    Joined:
    Nov 30, 2007
    #1
    Hi, I just bought a mac last week. I love it but I am in desperate need of some help! I CAN NOT get certain files to move into the trash. I've tried several different ways. Any help? Please?
     
  2. Eidorian macrumors Penryn

    Eidorian

    Joined:
    Mar 23, 2005
    Location:
    Indianapolis
    #2
    Which files?

    Do you know where they're located?
     
  3. JNB macrumors 604

    JNB

    Joined:
    Oct 7, 2004
    Location:
    In a Hell predominately of my own making
    #3
    We need more af a descriptive blow-by-blow to diagnose where the error is. If you can directly select the file, right-click and see if "Move to Trash" is an available option.

    Also, as Eidorian mentioned, we really need to know specifically what files, where they're currently located, if they're in use, and the method(s) you used to attempt to trash them.

    In any case, you came to the right place.
     
  4. brooksie78 thread starter macrumors newbie

    Joined:
    Nov 30, 2007
    #4
    Thanks

    Thanks for jumping in to help. Okay a few pieces of information (as much as I can give). they are mpegs that were transferred with my itunes files from another computer. They are located in my songs files I think. The problem (to put it politely) is that when you open up the media program with the remote control (the name of which escapes me for the moment), clips of them show up visually. I do not want my daughter to stumble on them (nor do I even want them on my hard drive).

    As for efforts. I tried drop and dragging. I tried right clicking. I tried the trash file command up under the apple menu. In each case it rejects the move. I also tried changing the privileges on the file (thinking I was not allowed to move it because I did not have access) and it told me (the administrator), that I did not have privileges to move the file, etc.

    Sorry if this isn't as clear as it could be. As I said before, I'm new to the mac (and not all that fluent on a pc anyway).

    Again, thanks so much for your help! The community already has been so helpful.
     
  5. Schroedinger macrumors regular

    Schroedinger

    Joined:
    Feb 12, 2004
    Location:
    Baltimore, MD
    #5
    My educated guess is that there is a program running that is, for lack of a better word, "binding" the application.

    I would suggest restarting and not starting up any programs. Then try to delete again.

    Good luck
     
  6. brooksie78 thread starter macrumors newbie

    Joined:
    Nov 30, 2007
    #6
    Nope

    That seemed like a good idea, but no such luck. I wonder if there are any apps that are starting automatically some how? is there a way to see what processes are running like on a pc (with ctrl alt delete)?

    Any other ideas???
     
  7. ntrigue macrumors 68040

    ntrigue

    Joined:
    Jul 30, 2007
    #7
    MACOSX has a CTRL+ALT+DEL - Search for "Activity Monitor" under the little Spotlight in the upper-right corner of your Desktop.

    Do you receive an error message when you try to delete?

    We have an equivalent of MSDOS here, its called Terminal. Worst case scenario you can use the 'rm Filepath/Filename' command but I think that may be a bit overwhelming right now. Are you able to drag the files into a separate folder? Additionally, hold OPTION when deleting to override the Processes.
     
  8. brooksie78 thread starter macrumors newbie

    Joined:
    Nov 30, 2007
    #8
    Alright

    Ntrigue -- some good new suggestions. I'll try them.
     
  9. brooksie78 thread starter macrumors newbie

    Joined:
    Nov 30, 2007
    #9
    Ntrigue

    I tried closing all relevant processes in activity monitor, then dragging, deleting etc to the trash. None worked. Then I tried moving to a new folder. It copied into a new folder but did not move it. Now I have another copy! :) I also tried holding down option. No dice.

    What happens when I try to move it is, the computer asks for a password. I type it in. It shows a bar indicating that it is moving but this quickly disappears with a clicking sound. No file in the trash....

    Other ideas? (If I need to use the DOS-like program someone please please give me very precise directions.)

    I really appreciate all of your help.

    Thanks.
     

Share This Page