new user problem with coverflow!

Discussion in 'iPod touch' started by Tommo2002, Jan 6, 2010.

  1. Tommo2002 macrumors newbie

    Joined:
    Jan 6, 2010
    #1
    Hi all, im new ti the ipod scene and recieved my first ipod touch 3g for xmas which is amazing. I have a slight problem though, up until now everything was working fine but last night i was listening to music and if i try and select an album while browsing through coverflow, (horizontally) the ipod returns back to the main screen with all the apps on and stops playing the track i was already listening to! i have no problem selecting albums and tracks when the device it upright just on the coverflow, also when the device is upright and you can select the icon in the top right to view all tracks on the playing album the same thing happens so i have to instead go back to view the tracks.
    Sorry its a bit long inded but i was struggling to explain what i meant! hope someone can help!
    Cheers
     
  2. pilotrtc macrumors regular

    Joined:
    Dec 4, 2008
    #2
    Congratulations on your first iPod Touch and welcome to the forums.

    In my experience, I have found that installing apps could cause some wonky functionality issues on the device.

    After installing new apps I restart my iPod: Hold down the top button until you see a message with an arrow saying "slide to power off". Slide it, wait a few moments, then hold the top button until you see the Apple logo. That has always cleared my problems.

    Also, here's some "from the horse's mouth" advice about battery care: http://www.apple.com/batteries/ipods.html

    Let us know if that helped.
     
  3. Tommo2002 thread starter macrumors newbie

    Joined:
    Jan 6, 2010
    #3
    hi, thank you for the reply and the link re: battery life. i restarted my ipod and left it off over night but to no avail, everything seems to work fine apart from the coverflow thing, tbh i dont really use that function i just have it in my dock or upright anyway but it is slightly annoying! im going to reset it soon once i have all my music on my new laptop and start afresh so hopefully that may solve it?! :confused: thanks for your help :)
     
  4. Tommo2002 thread starter macrumors newbie

    Joined:
    Jan 6, 2010
    #4
    hi again, i went onto itunes and sync my ipod then performed a restore from back up and it seems to of sorted it! cheers, im happy again now! lol :D
     

Share This Page