New watch owner. Few questions.

lyceumHQ

macrumors 65816
Original poster
Aug 4, 2010
1,116
381
Sorry to ask what should probably be obvious but I’ve not long had my Apple Watch.

Does Bluetooth NEED to be on at all times?

I assumed if my phone provider supported WiFi calling and my phone and watch were connected to the same WiFi that the watch would still be able to make calls. And sometimes this does appear to be the case. I can’t figure out why it works sometimes and not others.

70% of the time unless I have Bluetooth on the phone app on the watch is useless. Favourites are all greyed out (even though several of them have iPhones and iMessage audio enabled), when I go into contacts and try to call someone it immediately says call failed. I assumed it would work the same way as the iPad. Long as my phone is connected to the same WiFi I can make calls on my iPad. I’ve never switched Bluetooth on on my iPad yet it works perfectly.

Alerts are also hit and miss. Sometimes I get them on the watch, sometimes I don’t.

It also asks for my pin several times a day despite me having unlock with phone on and having not taken the watch off.

I got on support tonight, they ran a diagnostic and everything was fine so I’m wondering if I’ve got something in the settings wrong. Or is it simply because I don’t leave Bluetooth on permanently.

Any tips on settings or does it sound like a fault and I should take it to the Apple shop and let them take a look.

thanks.
 

iFone88

macrumors 6502
Oct 5, 2018
407
356
Why would you turn Bluetooth off anyway? I have mine on all the time (even before I had an AW) and it makes no difference at all to battery life if that's your thinking?

Having to enter the password on the watch all the time is becuase either the watch is too loose on your wrist or it's losing connectivity with the phone.
 
  • Like
Reactions: lyceumHQ

lyceumHQ

macrumors 65816
Original poster
Aug 4, 2010
1,116
381
Using bluetooth saves the power on your watch. It will use that first

If your watch is snug on your wrist you won't have to enter the password as much.
Watch is snug on my wrist. Which is why I’m asking if it’s normal to have to repeatedly put the passcode in.



Is your AW signed in with your apple id?
I keep BT on at all times.
It is signed in

Why would you turn Bluetooth off anyway? I have mine on all the time (even before I had an AW) and it makes no difference at all to battery life if that's your thinking?

Having to enter the password on the watch all the time is becuase either the watch is too loose on your wrist or it's losing connectivity with the phone.
I don’t have any Bluetooth devices outside of the watch so what reason would I have had to keep Bluetooth on constantly? And given the short range of Bluetooth it seems counter intuitive to me for it to have to be within Bluetooth range of my phone to work. I may as well just use the phone in that case.
 

Meuti

macrumors member
Dec 8, 2019
62
29
Why don't you just leave Bluetooth on for a day and see if the issues will be gone?
 
  • Like
Reactions: mofunk

Coltaine

macrumors regular
Jan 7, 2012
162
101
I don’t have any Bluetooth devices outside of the watch so what reason would I have had to keep Bluetooth on constantly? And given the short range of Bluetooth it seems counter intuitive to me for it to have to be within Bluetooth range of my phone to work. I may as well just use the phone in that case.
Keeping Bluetooth and WiFi enabled might actually help you SAVE battery life instead of only keeping WiFi enabled. When you are in Bluetooth range of your iPhone the Apple Watch will automatically use the Bluetooth connection with lower power consumption and not WiFi, which consumes more power. As soon as you move out of Bluetooth range, your Watch will automatically deactivate the Bluetooth connection and switch to WiFi. As soon as you get back in range of your iPhone the Watch will handle things vice versa. So instead of always being on the "higer power" WiFi connection, the Watch will automatically conserve power via Bluetooth without any additional hassle for you.
 

Crazyj414

macrumors regular
Sep 16, 2015
237
56
I figured out today that when I have Bluetooth on I don’t get calls and it goes to voice mail which is annoying. Any fix on that to keep Bluetooth on all day? I have a series 4 with cellular.
 
  • Like
Reactions: lyceumHQ

lclev

macrumors 6502
Jul 29, 2013
288
95
Ohio
I have not had issues with either my S4 or S5 receiving calls and I have Bluetooth and Cellular on. I get calls on my watch - no issues.

Have you tried restarting both your iPhone and your watch? I hate to recommend repairing the watch but that might be necessary.

Lisa
 
  • Like
Reactions: lyceumHQ

Crazyj414

macrumors regular
Sep 16, 2015
237
56
I have not had issues with either my S4 or S5 receiving calls and I have Bluetooth and Cellular on. I get calls on my watch - no issues.

Have you tried restarting both your iPhone and your watch? I hate to recommend repairing the watch but that might be necessary.

Lisa
Yes I have done both and reset settings also. I get the call but on my phone it goes straight to vm. It was working fine for months. I don’t mind keeping Bluetooth off but it seems silly to if I don’t need to. I feel like there is some setting I may be missing. I just got the watch in September. Thanks though!
 

spooklog

macrumors regular
Aug 10, 2015
169
145
New Hampshire
The pass code is associated with using Apply Pay on the watch. Go into watch settings and toggle off Apple Pay. Also in settings, check that Passcode is turned off.
 

danmart

macrumors 65816
Apr 24, 2015
1,287
725
Lancs, UK
That shouldn’t cause the Watch to keep asking for you passcode. I have been using ApplePay on the watch since day-1 and only have to enter the code when I put it on first thing in the morning.

Start by rebooting both watch and phone, then if the problem persists un-pair and re-pair.
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.