New White Apple Remote wont work with Apple T.V. 3rd gen?

Discussion in 'Apple TV and Home Theater' started by rossikool, Sep 11, 2013.

  1. rossikool macrumors newbie

    Jan 27, 2013
    Basically I lost my aluminum remote that come with the apple tv 3rd gen and I lost it, so I purchased a brand new white remote which I received today and it wont pair up with my apple tv at all. I have tried pressing just one button but the light on the apple tv doesn't even flicker or change. I find it highly frustrating that I spend money on something that doesn't work.

    I have tried holding menu and fast forward or even menu and rewind and nothing happens at all.

    Please help cheers.
  2. The-Pro macrumors 65816

    Dec 2, 2010
    if you have an ios device connected to the same network you can use the apple remote app. Works great

    It is weird that the white remote doesn't work, dont understand why.
  3. jdblas69 macrumors regular

    Aug 15, 2012
    I am not 100% sure if the older white remotes work with 3rd Gen Apple TV.

    You could try this if you have a ios device download the remote app and use the app to get through the menus and use the below link to try an pair your remote.
  4. rossikool thread starter macrumors newbie

    Jan 27, 2013
    Well that's a problem I restored my Apple TV and I got a new router so it's stuck on the hom screen.
  5. roidy macrumors 65816

    Dec 30, 2008
    Nottingham, UK
    If you mean the old style white plastic remote then my one that came with my ATV 1 works perfectly fine with the ATV 3.

    I would suggest that it's either faulty or the battery is dead.
  6. BruiserB macrumors 65816

    Aug 9, 2008
    A white remote should work fine.

    It could be possible that the white remote was paired to work with only one Apple device. I'm not sure if pairing changes something in the remote, or something in the device or both, but it is supposed to make sure that the remote will only control one device at a time. Not 100% sure this is your issue, but worth a try. Otherwise your remote may have a dead battery or I think the new remotes come with a plastic tab you need to pull out from the battery to allow the battery to contact the remote...maybe yours still had this plastic protecting the battery?

    I just Googled and found this:

    To unpair you do this:

    To unpair your Apple TV from a remote
    You can use any Apple Remote to unpair Apple TV from a remote. Note: If you lose the Apple Remote that you paired with Apple TV, a replacement remote will not work until you unpair Apple TV from the lost remote.

    Press and hold the Menu and Previous/Rewind buttons on a white Apple Remote for 6 seconds, or the Menu and Left buttons on an aluminum Apple Remote for 6 seconds.

    You can also use these steps:

    1.Choose Settings > General > Remotes from the Apple TV main menu.
    2.Choose Unpair Apple Remote.
    When you’ve successfully unpaired a remote, Apple TV displays a broken chainlink symbol () above a picture of a remote. You can now pair Apple TV with a different remote.

    Or to change the battery:
  7. rossikool thread starter macrumors newbie

    Jan 27, 2013
    Just checked and deffo not a tab on the battery, I have ordered another battery through eBay so fingers cross it's a dead battery and not a faulty remote. Just don't understand how the battery can be dead if its brand new?
  8. phairphan macrumors 6502a


    Sep 21, 2005
    Reject Beach
    I don't believe the white remote has been sold by Apple for several years now. So even thought it may be new, the remote and the battery in it have been sitting around for some time.

    I have a few of these remotes with the plastic wrap still on that I tossed into a drawer after receiving them with various docks. I unwrapped one recently to steal the battery and the battery was quite, quite dead.
  9. waw74 macrumors 68030

    May 27, 2008
    point the remote at any camera (iphone or isight on the mac will work) you should see a faint blinking light when you press a button.
    this will work with any IR remote, try your television remote to see what it should look like.
    if you don't see anything, then your battery is dead or the remote is broken.
    also check to make sure the battery is in the correct way.

    the old white remote should work. you just loose a button

    if you've reset the aTV, then it is not paired, and will work with any remote.
    **the apple remote has a code 0-255, it transmits that code along with the button (for example play-132). Pairing tells the receiver to only listen to a specific number. an unpaired receiver will listen to all remotes.
  10. Mongus macrumors newbie

    Aug 11, 2006
    New York
    If it is the battery I would not get on from ebay I would just go to your local drug store and pick one up. The ones from ebay could be used you don't really know the history. They are a common button type battery and are only a few $ at the store, and no waiting. That said once you get into the ATV menus you can program any remote you have to work with the ATV, it has a great learning feature, so if you have a TV or AV remote that can control DVD player or cd players you can teach the ATV to use that remote to and then you will not have to use the little white one or you will have a backup if that one goes bad.

Share This Page