New York Times App won't open?

Discussion in 'Jailbreaks and iOS Hacks' started by Gatorac, Nov 10, 2009.

  1. Gatorac macrumors member

    Joined:
    Jun 10, 2009
    #1
    I'm on a jailbroken (redsn0w) 3gs with winterboard and a few other tweaks. This just started all of a sudden. I click on the the app and it begins to download the new articles and crashes or just altogther won't open. Any suggestions? I've tried uninstalling and downloading again and nothing??? Thanks guys
     
  2. MikePA macrumors 68020

    MikePA

    Joined:
    Aug 17, 2008
    #2
    The New York Times app doesn't work. I fail to see what the problem is. Look for some type of blockage on the far left side of your iPhone.
     
  3. Gatorac thread starter macrumors member

    Joined:
    Jun 10, 2009
    #3
    What do mean blockage on the far left side of the iPhone please explain further detail what to do and exactly how this will accomplish this. Thank you!
     
  4. ucfgrad93 macrumors P6

    ucfgrad93

    Joined:
    Aug 17, 2007
    Location:
    Colorado
    #4
    He was being sarcastic.;) I don't jailbreak my iPhone so I can't help you either.
     
  5. Gatorac thread starter macrumors member

    Joined:
    Jun 10, 2009
    #5
    Yeah I caugh that as I sent the message. And to him I say thanks for being of no use.

    I do know if this issue is jailbreak related. Is any one else having issues with their New York times app?
     
  6. dauerhippo macrumors regular

    Joined:
    Jul 10, 2008
    #6
    Yup. I have the exact same problem. I'm running 3GS, jailbroken, but don't have winterboard installed, so I doubt that's the culprit.

    Kinda sucks, b/c I use the NYtimes program a lot.
     
  7. Gatorac thread starter macrumors member

    Joined:
    Jun 10, 2009
    #7
    It's action menu plus that affects it.
     
  8. ifruitfly macrumors member

    Joined:
    Nov 11, 2009
    Location:
    NY
    #8
    had the exact same problem. it started right after the JB... i read a post that mentioned the likely cause, however, i dont recall what it was. what i do recall is that the most likely fix is doing a restore from backup. i uninstalled it, re-installed it, tried the reset in menu, but nothing worked, as the post pretty much suggested... try the backup restore; its a known problem, and that seems to fix it. good luck
     

Share This Page