Newbie from MS land

Discussion in 'Mac Basics and Help' started by bbowlsbey, Apr 19, 2006.

  1. bbowlsbey macrumors newbie

    Apr 19, 2006

    I am trying to install a printer, (Brother HL 5240 with a USB D-link ethernet "print server"), on an ibook G4 with OS X. The print server has an IP address of

    (Sorry for the following MS terminology, but thats all I know for now.) I can install a printer from the driver disk that came with the printer, but am unable to succesfully configure the port to send print jobs to Have tried to use LPD, and the default que, as well as creating another que. So far I have had no luck, print jobs seem to go to the que, but hang at 26% completion, I dont think the ibook is succesfully spooling the job.

    I can install the printer locally with a USB cable and it works. In the windoze world I have installed printers locally, and then gone back to add a TCP/IP port. I cant figure out how to do that on the Mac. If I go through "system preferences" and try to configure the printer with the "printer setup utility" there are no options to configure the port.

    Any ideas would be helpful.

    (BTW RTFM is not an option as my end user friend has misplaced her manuals.)
  2. Eidorian macrumors Penryn


    Mar 23, 2005
  3. blodwyn macrumors 65816

    Jul 28, 2004
    Portland, Oregon
    I have a DLink print server set up at home, I'm not there right now so I can't remember all the details but....

    I seem to remember the print server queue showed as a Bonjour or Rendezvous printer queue when I added my printer. Anyway, you should be able to enter the IP address of the print server, and the queue name is something like PS-xxxxx-U3 on my print server. I think the xxxxx varies with the print server to allow for more than one server on a network, but if you log in to the print server admin pages with your web browser the queue numbers should be viewable
  4. bbowlsbey thread starter macrumors newbie

    Apr 19, 2006
    The physical printer is functioning fine. Several other machines, (windows and linux), are able to succesfully spool jobs locally, and print with it.

    I believe I have not configured, or misconfigured something on the Mac.

    We have been succesful in the past using IPP to allow another older Mac laptop to use this physical printer. That doesnt seem to work here.

    I am not attempting to share this printer off of the ibook, but print to a TCP/IP port on the network.
  5. wordmunger macrumors 603


    Sep 3, 2003
    North Carolina
    Open printer setup utility (you can access this from the print dialog in any app, just select edit printer list from the menu), choose Add Printers from the Printer menu, then choose IP printing from the dialog.

    edit: it looks like you may have tried this. Sorry if this doesn't help.
  6. Peace macrumors Core


    Apr 1, 2005
    Space--The ONLY Frontier
    If you want to do IP printing you will need the Gimp IP printer drivers installed on your computer.
  7. Mechcozmo macrumors 603


    Jul 17, 2004
    1) Open Printer Setup Utility
    1.6) Delete any old, nonworking printers. I just don't like them.
    2) Click Add Printer
    3) Hold down the Option key and click the "More Printers" button
    4) This ought to look familiar. But it has a twist. Clicking on the top drop-down box will bring up the standard list.... but with the addition of an "Advanced" listing at the bottom. In the second drop-down box, (the Device: one) you can choose "Internet Printing Protocol using IPP"
    5) Enter in information
    6) Send me money
    7) Might as well throw in a few laptops
    8) I'm kinda hungry... maybe some food, too
    9) Why not, the cure for the common cold
    10) Oh, and how about a pony!


Share This Page