Newbie help needed

Discussion in 'Digital Photography' started by minnieoi, Mar 18, 2013.

  1. minnieoi macrumors newbie

    Joined:
    Mar 18, 2013
    #1
    Hi Guys, have lurked around the forum for a while and had most of my questions answered by reading threads.I have a macbook(just ordered a27"Imac) running SL and am an enthusiastic amateur photographer with a Nikon D200 & D2H. Until now I have been happy to store and do minor editing in Iphoto but have recently bought adobe elements11. have loaded a copy of my library into elements organizer.Yesterday went to load some images from my camera into Iphoto, but whilst it still recognised the camera, would not import. Was however able to import into adobe elements.
    Is this normal? and does it mean I can now never import firstly into iphoto?
    Any help would be appreciated.
     
  2. Ish macrumors 68000

    Ish

    Joined:
    Nov 30, 2004
    Location:
    UK
    #2
    If you open iPhoto and go into Preferences you'll see on the General page an option for 'Connecting camera opens' and a box where you can choose your options. If you set this for iPhoto that should do it. If it doesn't I'm stumped!
     
  3. minnieoi thread starter macrumors newbie

    Joined:
    Mar 18, 2013
    #3
    Thanks, will try that next time I have some images to import.
     
  4. Ish macrumors 68000

    Ish

    Joined:
    Nov 30, 2004
    Location:
    UK
    #4
    Hope it works! You can just open iPhoto and do it anytime though as far as I can see.
     

Share This Page