Newbie needs help

Discussion in 'Mac Basics and Help' started by goffsroad, Dec 1, 2007.

  1. goffsroad macrumors newbie

    Joined:
    Dec 1, 2007
    #1
    Hi,

    I am brand new to Mac and been lovin' it since I got. I had my first problem today. All of a sudden I can't watch any videos. I can't watch movie trailers... Nothing. I was on Youtube yesterday, and no problem, today where the video would be, it's blank. Can someone help? I hope it is just a setting problem.

    Thanks!
     
  2. NAG macrumors 68030

    NAG

    Joined:
    Aug 6, 2003
    Location:
    /usr/local/apps/nag
    #2
    What OS are you using? What browser? Did you do or install anything before this happened? Does anyone else have access to this computer?
     
  3. goffsroad thread starter macrumors newbie

    Joined:
    Dec 1, 2007
    #3
    I am using the latest edition of Tiger. I use Safari as a browser, and I haven't downloaded anything recently. I have the latest edition of Quicktime. I can play DVD's and if I go to the I tunes website I can play the free I Tunes videos. I went to some movie trailer sites, but nothing. No video will come up.
     
  4. goffsroad thread starter macrumors newbie

    Joined:
    Dec 1, 2007
    #4
    My wife and son have access, but they weren't on it yesterday, and it worked fine for me.
     
  5. NAG macrumors 68030

    NAG

    Joined:
    Aug 6, 2003
    Location:
    /usr/local/apps/nag
    #5
    Oh I think I read something about this problem. Try deleting your com.apple.safari.plist file in your user's library folder. Also check to see if you're running Safari in Rosetta (Get Info for Safari and uncheck "Open using Rosetta").

    Those are the things that come to mind. Might try restarting for kicks.
     
  6. goffsroad thread starter macrumors newbie

    Joined:
    Dec 1, 2007
    #6
    NAG, deleting com.apple.safari.plist file must have worked. Thanks for your help!
     

Share This Page