Newbie Pwnage Tool Jailbreak Question! [RESOLVED]

Discussion in 'Jailbreaks and iOS Hacks' started by M0bile, Feb 20, 2009.

  1. M0bile macrumors regular

    Joined:
    Jun 9, 2008
    #1
    Hello everyone! So I jailbroke my iPhone 3G (2.2.1 w/ Pwnage Tool 2.2.5 simple mode w/ IOUSBFAMILY workaround) and it went into DFU mode and I plugged it into iTunes and now my iPhone is restored but Cydia is not on there. It is just the apps that installed from my backup. My phone works fine, I just don't have any evidence of the fact that I jailbroke. I tried to restore from my custom firmware that Pwnage Tool made but I got an error message so I just restored from the most recent backup of my phone. I have not gone back to the original IOUSBFAMILY thing yet. Any help?
     
  2. M0bile thread starter macrumors regular

    Joined:
    Jun 9, 2008
    #2
    Sorry, just wanted to bump this to the top since I put in a new post.
     
  3. lavrishevo macrumors 68000

    lavrishevo

    Joined:
    Jan 9, 2007
    Location:
    NJ
    #3
    Are you using pwnage to keep the 2.2's baseband for yellowsn0w? Sounds like you put your phone in dfu mode and installed the standard firmware. In iTunes did you hold down option when clicking restore to select the custom firmware? You can always use quickpwn too since you can now enter DFU mode. Or just put the phone back in DFU mode and make sure to select the custom firmware.
     
  4. M0bile thread starter macrumors regular

    Joined:
    Jun 9, 2008
    #4
    Yeah that's what happened. For some reason it wouldn't let me restore with the custom firmware Pwnage Tool created. I went through Pwnage Tool again and this time it worked. Thanks! And no, I'm not going to be using yellowsn0w.
     

Share This Page