Newbie Q

Bigdawg4

macrumors regular
Original poster
Jul 11, 2012
105
0
Apple TV seems to be working fine except for the mirroring from my iPad. AirPlay is set up and I can see photos and have actually set the photos on my iPhone as the ATV screen saver. Can someone help with the mirroring please? I'm trying to watch MaxGo on the iPad and mirror to my ATV...
 

Bigdawg4

macrumors regular
Original poster
Jul 11, 2012
105
0
Yes, I enabled

AirPlay on the iPad and I actually have sound but no pic. The movie sound is playing thru my tv but all I see are the default apps to choose from. Sorry, should have said that earlier...
 

Peace

macrumors Core
Apr 1, 2005
19,513
3,988
Space--The ONLY Frontier
So your airplay setting on your iPad looks like the image I posted ? It has a blue on icon ?

If so use your remote app to go to the home screen on the Apple TV then try mirroring again.
 

Bigdawg4

macrumors regular
Original poster
Jul 11, 2012
105
0
So your airplay setting on your iPad looks like the image I posted ? It has a blue on icon ?

Yes sir it does.

If so use your remote app to go to the home screen on the Apple TV then try mirroring again.
When you say home screen, you mean the screen that has all the apps correct? I have to leave that screen to launch the MaxGo app that allows me to view any movie currently airing this month on Cinimax.

Thx for the help btw...
 

Bigdawg4

macrumors regular
Original poster
Jul 11, 2012
105
0
Peace... It seems this is a MaxGo issue. I tried YouTube, Vimeo and yahoo news videos all of which work. So I will have to try and contact Cinimax and ask why. Thx again for your help!!!