Newbie question:Keyboard config

Discussion in 'iMac' started by vsanta, Jul 19, 2008.

  1. vsanta macrumors newbie

    Joined:
    Jul 19, 2008
    #1
    Hello evryone,

    I just bought an iMac and, I don`t know how but my keyboard lost it`s configuration. All my function buttons are messed up. I went to system prefs to change short cuts but didn`t find the correct config to fit play, foward, rewind and volume controls. I tried to just "restore defaults" but it's still messed up.


    sorry about this post I know it sounds like a pretty dumb question but I couldn`t figure it out myself.

    Vanessa.
     
  2. H&Kie macrumors regular

    Joined:
    Sep 19, 2004
    #2
    Simply go to system preferences > Keyboard and mouse. Select the keyboard tab and uncheck
    the "use keys 'F1', 'F2', etc..." option that's stated underneath the two sliders in that menu.
     

Share This Page