Newer movies don't work in handbrake

Discussion in 'Apple TV and Home Theater' started by aa521490, Jan 26, 2010.

  1. aa521490 macrumors regular

    Joined:
    Dec 25, 2007
    #1
    Tried Surrogates, The Boys are Back, and Post Grad. Video is choppy. Anyone have success encoding them?
     
  2. carlcosby macrumors member

    Joined:
    Dec 30, 2009
    #2
    N/a

    Add this string to you advance settings within the ATV preset, using handbreak:

    cabac=0:ref=2:me=umh:b-adapt=2:weightb=0:trellis=0:weightp=0:vbv-maxrate=9500:vbv-bufsize=9500

    My HD/Blu-Ray films are spot on with these settings on my ATV.

    I have surrogate, staten island, star trek, 2012, ice age 3, invention of lying, rambo, fight club etc..... all in HD and all play perfectly fine!!

    Regards
    C
     
  3. SpineMan2 macrumors newbie

    Joined:
    Jan 26, 2010
    #3
    Surrogates Rip

    Thanks for the Handbrake settings CarlCosby, but how dod you know which Title to scan? Handbrake defaults to 29 but the chapters are all out of order in the preview.

    Any idea anyone? 11 through 61 look like all potentials.
     
  4. carlcosby macrumors member

    Joined:
    Dec 30, 2009
    #4
    I don't know what you mean, but the files I choose are either .mkv or .m2ts, in the case of .m2ts files, choose the largest one.

    mp4 files apparently don't allow chapters to be seen on your ATV, if you change the file type to m4v then ATV can recognise chapters (if that's what you mean?)


    C
     
  5. aa521490 thread starter macrumors regular

    Joined:
    Dec 25, 2007
    #5
    Try 43.

    Couldn't get it to work. Maybe it has to do with the dvd title. It says SRR-0N-NW1.2_DES on my desktop. It should say Surrogates, right? Anyway tried MTR, MDRP, and Fairmount....didn't work.
     
  6. tommylotto macrumors regular

    Joined:
    Jan 7, 2004
    #6
    aa521490,

    Try playing the dvd in DVD Player. While the feature is playing, look under the "Go" menu and see which title is playing.

    Then in handbrake instead of opening the entire disk, only open the title that was playing.

    That usually works
     
  7. SpineMan2 macrumors newbie

    Joined:
    Jan 26, 2010
    #7
    Excellent tip, TommyLotto! Thanks.

    AA521490: Try RipIt instead of MTR or others...
     

Share This Page