Tablets Nexus 7 (2013) Non Functional GPS Issue

Discussion in 'Alternatives to iOS and iOS Devices' started by robert996, Aug 8, 2013.

  1. robert996 macrumors newbie

    Joined:
    Aug 8, 2013
    #1
    The new Nexus 7 (2013) device has a defect where the GPS will lose the location fix after a period time, usually about 30 minutes to an hour, and cannot be restored without a shutdown/restart cycle, but the problem remains. Apparently, this applies to all new Nexus 7 (2013) devices and Google has not provided an ETA of a fix. Check the following links for users with this problem, even after returning N7, the new N7 tablets they've received also have the same problem.

    I really like my new N7 but this GPS problem is very aggravating.

    http://productforums.google.com/forum/#!category-topic/mobile/android-devices/prfUDZA7M2s

    http://forums.androidcentral.com/google-nexus-7-tablet-2013/300566-gps-problems-nexus-7-2013-a.html
     
  2. Markdek macrumors member

    Joined:
    Mar 21, 2012
    #2
    Yes, I have the Nexus 7 2013, and I have this issue, like every owner has, but they may not know it yet. Thanks for spreading concerns about this issue so that we may get a response/fix from Google faster.

    This has been a big disappointment for me considering this is my 1st move to Android and Google for hardware. And yes, I have Apple products too and now I'm well versed in both universes.
     
  3. onthecouchagain macrumors 604

    onthecouchagain

    Joined:
    Mar 29, 2011
    #3
    I have to believe it's software related. The new Google Maps update, honestly, seems a bit off. It doesn't always keep up with your location and it, indeed, does lose tracking here and there, but gains it back when you turn on your screen. I've almost missed a turn or two while using navigation on my One.
     
  4. AppleRobert macrumors 603

    Joined:
    Nov 12, 2012
    #4
    There is a thread on xda with it working after some disabling and perhaps some other things that need to be done.

    I have not tried it and it may only be a fix temporary and not happening with all folks but take a look see over there as far as progress made.
     

Share This Page