NFL.COM High Quality Videos not possible

Discussion in 'OS X Mountain Lion (10.8)' started by diegorost, Aug 19, 2012.

  1. diegorost macrumors newbie

    Joined:
    Aug 19, 2012
    #1
    Hi Guys!
    Im new to this website and to OSX/MAC world, I just bought my macbook 4 days ago, still on the learning curve :)

    quick question, Im trying to get the High Quality videos of the nfl.com website. I've downloaded the package they said to unlock high quality, but still I cant get it working. I've tried Safari, Firefox and Chrome, still no luck.

    Any tip/advice is very much appreciated!

    Thanks!
    Diego
     
  2. diegorost thread starter macrumors newbie

    Joined:
    Aug 19, 2012
    #2
    plugin

    I think the plugin's name is Akamai, in PC works fine.. in MAC dont know :(
     
  3. bluespider macrumors 6502

    bluespider

    Joined:
    May 12, 2009
    Location:
    Space Coast FL
    #4
    i believe that you need to install the plug-in ... it worked just fine on safari... i have been able to watch the pre-season games in HD.. even works great with airplay!
     
  4. Goldenarmz97 macrumors newbie

    Joined:
    Aug 19, 2011
    #5
    I installed the plugin & tried it on multiple browsers. No luck.
     
  5. SameProblem macrumors newbie

    Joined:
    Aug 20, 2012
    #6
    I've been having this problem on nfl.com for about the past 5/6 days now also, although I am not a Mac user.

    Previously I have had no real issues with being able to watch their videos in HQ using Akamai, however recently it just hasn't been working. I tried re-installing, different browsers etc. and it's still a problem.

    However, when watching one of their videos embedded onto an article, I am able to watch it in HQ.

    Example:

    http://www.nfl.com/news/story/0ap10...oncussion-symptoms?module=HP11_headline_stack

    Embedded video displays in HQ perfectly fine.

    Once opened up separately:

    http://www.nfl.com/videos/auto/0ap2000000052083/Collie-leaves-game-with-concussion-symptoms

    HQ option no longer available, video acts as if HQ option isn't even installed.

    I'm assuming it's just a problem with their site?
     
  6. cjjr72984 macrumors member

    Joined:
    Feb 23, 2011
    #7
    Been having the same problem the past few days now. Glad to see it wasn't just my Macbook. I tried calling NFL Game Rewind and they were no help. :mad:

    Maybe it's a problem with Adobe Flash or Akamai updating
     
  7. cjjr72984 macrumors member

    Joined:
    Feb 23, 2011
    #8
    Is anybody else still having this problem?? I've been going to NFL.com the past few days and am still having issues accessing their High Quality video. :confused:
     
  8. SameProblem macrumors newbie

    Joined:
    Aug 20, 2012
    #9
    Afraid so:(
     
  9. b24pgg macrumors 65816

    Joined:
    Jan 28, 2009
    Location:
    CA
    #10
    Also having this problem. Last weekend I was able to get HD but now no dice (and I'm using a PC)
     
  10. bdeitemeyer macrumors member

    Joined:
    Nov 10, 2009
    #11
    Also having this problem. I've had the Akamai program on my iMac and MBA for years, it still shows up as running in my System Preferences...but I'm unable to watch HQ videos on NFL.com. I'm glad I'm not the only person with this issue, but frustrated that I haven't figured out a resolution to the problem yet.
     
  11. cjjr72984 macrumors member

    Joined:
    Feb 23, 2011
    #12
    Yep, as of just now still having this problem. Called Akamai but some Asian chick I couldn't understand said they would call me back (which of course they didnt :mad:)
     
  12. b24pgg macrumors 65816

    Joined:
    Jan 28, 2009
    Location:
    CA
    #13
    I emailed NFL.com via their contact us page. No response.

    It is completely absurd that in 2012 we have to download bloatware just to watch HD video on one website. boooooo
     
  13. SameProblem macrumors newbie

    Joined:
    Aug 20, 2012
    #14
    I have just visited nfl.com, and videos are now playing at 3 Mbps again :)

    Has it been fixed for everyone else also?
     
  14. cjjr72984 macrumors member

    Joined:
    Feb 23, 2011
    #15
    Yay!! It's finally fixed!!! Thanks for posting about this SameProblem :D:cool:
     

Share This Page