NFS Carbon Wheel Problems

Discussion in 'Mac and PC Games' started by pavlonjablon, Aug 27, 2007.

  1. pavlonjablon macrumors newbie

    Joined:
    Aug 14, 2007
    #1
    Hi, I am playing NFS Carbon with Logitech Formula Force EX Wheel. Everything goes well, but I wasn't able to switch the force feedback on... not in the game, as I was trying to find out so far... Is there any Logitech Control Panel app or anything that I can use to set it up properly? Thanks
     
  2. jasdelta Guest

    #2
    What computer are you using? I have tried twice to install NFSC on my Mac Pro and can't even get it to accept a wheel in the choice of controls section. I have a Logitech Wheel also, but not the model that you have.

    Jim
     
  3. pavlonjablon thread starter macrumors newbie

    Joined:
    Aug 14, 2007
    #3
    I'm using Mac Pro 2x2.66 3GB 10.4.10 and the wheel was recognized immediately - i am able to control the car with it, but have no feedback:mad:
     
  4. whooleytoo macrumors 603

    whooleytoo

    Joined:
    Aug 2, 2002
    Location:
    Cork, Ireland.
    #4
    Do you mean in OSX, or in Windows via Boot Camp?

    If the former, there is no force-feedback API in OSX, and I doubt if the game directly supports force feedback hardware, so I'd be very surprised if force feedback worked - in any OSX game.
     
  5. jasdelta Guest

    #5
    Hmm, that is the same that I'm using, just 5GB instead of 3. Did you plug your wheel into one of the front USB's? That's where I have mine. Is your sound all garbled starting with the startup movie? Mine is totally garbled from the start throughout the program.

    Jim
     
  6. pavlonjablon thread starter macrumors newbie

    Joined:
    Aug 14, 2007
    #6
    In OSX - the game recognizes the connected wheel, everything goes well...

    Yeah, I've connected it into the front one (the top most:) ). All sounds are perfectly allright... did you try to mess up with the sound settings in the ganme?
     
  7. jasdelta Guest

    #7
    Well, that's where i connected mine too. No I didn't do anything with the sound settings at all, just started out from the beginning all garbled. My sound is through a set of Bose Companion 5 Speakers, and in all other programs the sounds are fine.

    I've contacted EA tech support, but so far just got a response with an apology for not responding sooner.

    I guess I try a third install to see how that works.

    Jim
     

Share This Page