Niggles with Parallels 7 - disable HotCorners + SD Cards

Discussion in 'Windows, Linux & Others on the Mac' started by li21, Aug 26, 2012.

  1. li21 macrumors newbie

    Joined:
    Aug 26, 2012
    #1
    hi all

    My first post on these forums...

    While I've found I hugely prefer Virtualized Windows over Bootcamp.. there are a few little issues which I just can't seem to solve.. most of the time.
    When I say most of the time.. they have definitely worked how I want atleast 10% of the time..

    Just can't figure out how to make them stick

    ISSUE ONE - HotCorners
    When running my pa in Fullscreen mode.. it seems to still show the dock when I move the mouse cursor to bottom and will activate "Show Workspaces" when I go to the bottom left corner.
    This hotcorner is configured in OSX.. but I don't want my Windows Parallel session to activate these when in full screen. Gets very annoying when I accidentally go to the corner

    I've tried every combination of settings in the Parallels Config but they all dont seem to do anythign including hotcorners on in Windows and all set to nothing ie "-"



    ISSUE TWO: SD Card wont read after removed.
    If I reboot the Mac (OSX)
    insert and SD card
    boot up Parallels
    select the SD Card Reader from the USB hardware in the Parallels menu

    The SD card will disconnect from OSX and then show up in Parallels...
    If I then quit Parallels, SD card will return to OSX.

    GREAT! Thats how I want it to work.

    But If I attempt to put the SD card back in .. OSX will not read it any more. Nothing happens.
    Return to Parallels to test.. same.. nothing.

    Reboot OSX.. works again..
    As long as I don't use Parallels, I can insert and remove the SD card as many times as I want.

    If I enter Parallels, then the "next" insert will not be recognized... until reboot



    Any ideas guys?

    Thanks :)
     
  2. Hawkeye16 macrumors regular

    Joined:
    Sep 16, 2009
    Location:
    Iowa
    #2
    Probably not what you want - but you could turn off hot corners right before opening parallels. Also if you do not have the dock "auto hide" then it will not show when you move your cursor to the bottom.

    I have not experienced these as I changed almost all of my hot corners to finger swipe commands. I am not sure if there is a setting in parallels to override this but I doubt there is.

    I never use SD cards so I am not sure about that one either.
     
  3. johannnn macrumors 65816

    johannnn

    Joined:
    Nov 20, 2009
    Location:
    Sweden
    #3
    Why don't you post these bug reports to the Parallels Team? They won't get fixed by posting here.
     
  4. Hawkeye16 macrumors regular

    Joined:
    Sep 16, 2009
    Location:
    Iowa
    #4
    The hot corners is an Apple thing - Not parallels. Since it is a VM it still registers the Apple commands around the edge of the screen (dock and status bar up top)


    The SD card thing may be parallels it sounds like though.
     
  5. li21 thread starter macrumors newbie

    Joined:
    Aug 26, 2012
    #5
    interesting, I thought Windows in Parallels full screen mode had its own "hot corners" which I disabled.

    Anyway to solve this i just disabled Hot corners from OSX entirely.. which is a pity cos i think they are handy but too annyoing in Windows.
     

Share This Page