nightmare crash...

Discussion in 'Mac Basics and Help' started by haimona, May 19, 2007.

  1. haimona macrumors newbie

    Joined:
    May 19, 2007
    #1
    ok, so, i got a d-link wifi module for my mac g4 with OS X 2.8, all went well and I installed the drivers, but on restart, my mac stalls on start up and a weird black 'block' appears over the apple logo, and thats as far as boot up gets to, I've tried starting it in safe mode but no glory, tried everything else and nothing happens, tried resetting the cuda, nothing happens, and also starting form disk and nothing. The only thing that comes up when i do a keyboard re-start is the firmware configuration page! of course I'm in a total panic at the moment, So, if anyone has any advice, it would be muchly appreciated, this is a much loved machine, so i'd hate to take her to the chop shop...cheers!
     
  2. dukeblue91 macrumors 65816

    dukeblue91

    Joined:
    Oct 7, 2004
    Location:
    Raleigh, NC
    #2
    Unplug the module and everything else besides the keyboard and mouse and see if you can boot up.
     

Share This Page