Nike+iPod

Discussion in 'Jailbreaks and iOS Hacks' started by stlblufan, Mar 21, 2012.

  1. stlblufan macrumors regular

    stlblufan

    Joined:
    Jul 14, 2008
    Location:
    New York City
    #1
    I have a jailbroken iPhone 4 on iOS 5.1. It had been on 5.0.1 until recently, but I was trying to fix a problem with Nike+iPod, so I upgraded (5.0.1 no longer being signed and all). The problem remains.

    The problem is that when I go into settings, Nike + iPod, the button to turn it on and off is grayed out. I have tried rebooting, resetting, etc, and the only time that it worked was the brief period when I had 5.1 installed but not yet jailbroken. At that point, I turned it on (and the app installed itself), but once I jailbroke, the on/off toggle grayed out again, and the app crashes every time I start it.

    Has anyone else experienced this? I just bought the little sensor unit, so I have no experience with the app. I don't know if it's just coincidence that this is happening when I'm jailbroken or if it is the result of being jailbroken (which would seem sort of odd to me, and there does not seem to be a Cydia fix, which I would expect if this were the case).

    Any help much appreciated!
     
  2. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #2
    Sounds like the app is configured so it will not run on jailbroken devices.
     
  3. mrs.dcj macrumors newbie

    Joined:
    Mar 26, 2012
    #3
    Nike+iPod

    I have a non-jailbroken 4S and having the same trouble. Any thoughts and suggestions appreciated.
     
  4. DayvG macrumors newbie

    Joined:
    Dec 20, 2009
    #4
    Go to settings and find the Nike app. You'll see it's greyed out. Press home, then double tap home to bring up multitask menu. Go back into settings and there is your Nike settings ready to work. Worked for me.

    My problem is the app crashes EVERY time I
    Launch it!!
     
  5. seanpholman macrumors regular

    Joined:
    Jul 2, 2007
    Location:
    Huntington Beach, Ca
    #5
    Same thing on my non-jailbroken 3G (I just use it for running).

    --Sean
     

Share This Page