Nike plus not working on iPhone 4?

Discussion in 'iPhone' started by frostraven, Jun 26, 2010.

  1. frostraven macrumors member

    frostraven

    Joined:
    Jun 16, 2009
    Location:
    Santa Cruz, CA
    #1
    Hey folks. Anyone else out there run into any issues with the Nike plus app on the iphone 4? Mainly i don't get a Nike plus tab in iTunes when viewing the device, and the phone actually won't pick up on my sensor. Was working fine on the 3GS i upgraded from.

    Any input?
     
  2. Wicked1 macrumors 68040

    Wicked1

    Joined:
    Apr 13, 2009
    Location:
    New Jersey
    #2
    Reset your sensor, there is a little button on the back use a Pen to push it in for 3 seconds, then do it again for 3 seconds then try to find your sensor. It took me about 3 tries but I did get my i4 to connect.
     
  3. maroquai macrumors newbie

    Joined:
    Jun 28, 2010
    #3
    Bad combo

    Hey guys,

    I've had similar issues with the update to iOS4 on my 2nd Gen iPod touch.
    I have since lost all my runs in my history but I am left with my best mile and total distance.

    I've had to re-sync my Sensor, and after 3 runs with the new iOS, I still don't have spoken feedback.
    As for the Nike+ tab. It seems your supposed to get it back after you sync your device after your first run. It should appear after that.

    The whole app seems like it's just a lot slower then it used to be. Even scrolling through playlists is a chore. I've never seen an app. lag like that.

    I've checked many forums including some on Apple and Nike+ with A Nike+ Pro telling you to reset all your settings. Hasn't worked for me. But some people have had some luck.

    I find it hard to believe that the quality of this app has greatly diminished since the update. Hopefully an update is in the works. But it does seem that Nike does know about the problem.

    Here are links to the Apple and Nike forums (The Nike forum seems to be the most helpful)

    http://forums.nike.com/thread.jspa?threadID=32029&tstart=0
    http://discussions.apple.com/thread.jspa?threadID=2472919&tstart=0

    Hope your more successful then I was.
     
  4. dizzy13 macrumors 6502

    Joined:
    Jul 9, 2008
    Location:
    Miami
    #4
    Same issue with the iPhone 4. Won't even detect the sensor. Fired up my 3GS and it worked fine, but hopefully I'll be selling it soon. Tried holding the reset button the sensor and that didn't do anything.

    I didn't do a restore when I got the phone, just set it up as a new iPhone, so not sure resetting all the settings is going to help in my case, but I guess I could try it.
     
  5. TechWhore macrumors regular

    Joined:
    Aug 12, 2006
    #5
    My sensor is usually paired with my nano via the dongle, I synched it with my ip4 last week and it worked great! No problems!
     
  6. PinkyMacGodess macrumors 68040

    PinkyMacGodess

    Joined:
    Mar 7, 2007
    Location:
    Midwest America.
    #6
    I can't get my Nike+ iPod remote/watch to connect/control my Touch that I upgraded to iOS 4. It controls my older square Nano fine, but not my Touch. I tried to re-connect it but it still doesn't work. It picks up my sensor fine... I miss being able to use my remote while running... :(
     
  7. johnnmel macrumors newbie

    Joined:
    Jul 9, 2010
    #7
    My nike plus has been iffy on 3gs, even more so since I did the 4.0 software update. Before the update I would lose run frequently. I think the problem was if most reproducible if you let too much time pass before pushing the start work out button. Now with version 4.0 the timer jumps all over. Will be all zeros halfway through the run, then suddenly catch up. Will quit registering the distance during the run. All of my runs are recorded as less than the actual distance. The last 0.5 mile is not showing up. If the workout is paused, the sensor will not record for the rest of the workout. Its very frustrating.
     
  8. gmedved macrumors newbie

    Joined:
    Aug 18, 2010
    #8
    The problem remains....

    I see everyone here is having the same issues; iPhone 4 not recognizing the sensor, runs not being captured, history is all #$%^$# up, and the list goes on.

    Simply put: not what I expected:mad: from 2 industry titans like Nike and Apple. It's been 2 months since the problems surfaced and what has been done? Anything? NOTHING.

    Very disappointed and most likely the last pair of Nike's I purchase.

    This should've been fixed in a matter of days. Not months.
     
  9. Reefbone macrumors regular

    Joined:
    Jul 13, 2008
    #10
    +1
     

Share This Page