Nikon Capture 4.4.0 Installer Issue

Discussion in 'Digital Photography' started by Bocheememon, Apr 8, 2006.

  1. Bocheememon macrumors regular


    Mar 1, 2006
    Fertile, MN
    I hit this message box that says:

    Required softare extensions are missing.
    Click the 'OK' button, and you will be transferred to the PACE web site where an installer can be downloaded.

    When I hit item 127 on the Nikon Installer, it takes me to this window.

    Also, I can't even click on the window!

    The system I have is this:
    Mac Mini 1.67
    2gb Ram
    OS Tiger 10.4.6

    I am disillusioned by Nikon Software and not because of this installer. Nikon View and Editor have excellent image results, but the software is slow. I went from a 667mhz powerbook to the 1.5 gh mini without any change is speed performance for the programs. My brother has a beautiful Dual Athlon 2gb Alienware tower that runs the programs nicely, but they still feel bogged down! :(
  2. zarathustra macrumors 6502a


    Jul 16, 2002
    Philadelphia, PA
    If you are not dependent on Nikon Capture (Live Preview on the comp, fisheye conversion, etc.) I would ditch it. Aperture, Photoshop, heck even iPhoto do a remarkably better job than the nikon apps.

    BTW, i had the same error message. i just gave up and using iPhoto for cataloging and Photoshop for editing.
  3. greenteapanda macrumors newbie

    Apr 9, 2006
    Force quit the installer when you get the message, then run the installer again. I was able to complete the install successully when I was running 10.4.5 that way.

    Good luck!
  4. Bocheememon thread starter macrumors regular


    Mar 1, 2006
    Fertile, MN
    A solution.

    I found a solution by accident!

    When the pops up, you also get that window that asks you to go to the PACE website. That window also won't go away, so I checked my Activity Monitor to see if I could quit that process.

    Once you hit that error, go to Activity Monitor and quit the IntCLV process. Once done, the installer continues!


    zarathustra: The program is slow. Well, I am running Rosetta, but still, I have the feeling it would not be that fast as a Universal App.
    Have you used Aperture? I'm curious about how different the RAW conversion is from the Nikon RAW convertor.

    greenteapanda: I tried restarting a few times. It must be luck-of-the-draw.

    Well, if anyone has these issues, I hope this method works for them!

Share This Page