nikon coolpix s6 Wireless

Discussion in 'Digital Photography' started by Forever, Aug 7, 2006.

  1. Forever macrumors member

    Aug 7, 2006
    Long shot....does anyone here have one, i just got one and i cant seem to get the wifi function to work properly. Can get the camera to connect to osx but it does nothing after that. Any answer will be sooo apriciated.

  2. maxi macrumors regular

    May 23, 2006
    Buenos Aires, Argentina
    you are in luck.

    I spent a full day at work a couple of weeks ago making sure about 60 nikon P1 and P2s worked. I sort of know how to do that.

    If you are on a mac it's a piece of cake. Turn on your airport and create a network you then give it a name (this will be the ssid) a channel and, if you'd like to enable wep encryption, a password.

    you then fire up your nikon wireless setup utility, connect the camera via USB (yes, you have to connect the camera via USB to set up the wireless :mad: ) and follow the instructions - Choose the Ad-Hoc connection. You will be asked to input a profile name (this can be whatever you like), then just enter the details of your newly created network, SSID, channel, password, etc. disconnect the camera and VOILA, you now have a wireless conection.

    Please provide further details if you keep having any problems, and I'm writing this from memory, so some of the steps may be mixed up.

    good luck
  3. Forever thread starter macrumors member

    Aug 7, 2006
    Cool, thanks unfortunately i still have the same problem

    Its starts of connecting, that works, then it asks what tyope of transfer i would like (PM, no PM etc), the it tries to connect again, like this...


    then it satys like that for a minute then goes to this...


    Thats as far as i can get it to work, Im on 10.4.7 on a macbook pro

    thankyou again for any help:)
  4. maxi macrumors regular

    May 23, 2006
    Buenos Aires, Argentina
    OK, lets troubleshoot this from the start.

    1) make sure you have the latest software (there´s a check for updates option in one of the menus).

    2)try with the simplest name you can (ie: no strange characters as - )

    3) No WEP

    If that doesn't work, then I'd blame it on intel.
    None of Nikons software is universal yet. I've had no problem using any of them in my macbook, but the only one I haven't tried is the wireless thingy (it worked flawlessly in my G4PB).

    I think I have a P2 lying around here, I'll try with that and I'll get back to you.
  5. maxi macrumors regular

    May 23, 2006
    Buenos Aires, Argentina
    Ok, I figure you got it to work... but here's my update.

    WiFi definitely works on intel macs, I just tried a P2 and it worked OK.
    Something I didn't tell you before, but you must not have any wired connection to the internet for it to work. This drove me nuts, but there's a conflict between IP numbers if you are connected to the internet via ethernet (this is something that doesn't happen in windows....)

    But under Os 10.4.7, you must disconnect your ethernet cable for the wireless connection to work.
  6. Forever thread starter macrumors member

    Aug 7, 2006
    Ahhh cool for that dude, i will give that a try now! :)
  7. Forever thread starter macrumors member

    Aug 7, 2006

    Disconnected my internet via my ethanet, and the transfer worked perfectly. Thankyou for all your help. Legend :)
  8. maxi macrumors regular

    May 23, 2006
    Buenos Aires, Argentina
    I'm glad that worked :)

    I had to spend several hours tinkering with different settings here at work in order to get it to work, I almost lost my mind. Finally I installed a network traffic viewer and saw that once you plug in your ethernet, its IP takes precedence over the airport thus making it impossible for the camera to see the mac.
    The strange thing is that I had to make those cameras work for windows too... and while that was a harder/longer work, windows doesn't mind if you have ethernet connected or not (it sucks in every other way though...) :)
  9. Forever thread starter macrumors member

    Aug 7, 2006
    mucho gracias, worked like a charm, thanks for all your efforts, not really a big problem disconnecting my internet for a couple of mins:) :) :) :)
  10. xtqqtxxx macrumors member

    Mar 6, 2006
    so how is this camera?
    does it start up fast?
    would you recommend it?
  11. Forever thread starter macrumors member

    Aug 7, 2006

    Slowest reply ever, sorry!

    Ive used th camera for a few weeks now, Ive found it a really great point and shoot camera. Picture quality is excellent and because its pretty small and slim its easy t take anywhere (i take it to gigs), but its not too small. Its starts up pretty fast.

    I would defintiely recommend it, especially with the wifi and being able to send the photos to my MBP wirelessly and quickly.
  12. xyko macrumors newbie

    Nov 2, 2006
    wifi not connecting! help please!

    Hey guys..
    just got the s6 about a month ago but still not able to use the wifi.. i've tried everything in the manual and previous msgs in this thread...
    tried disabling wap.. brought the cam right next to my wifi card.. still no good..
    when i try to connect, my computer does connect perfectly, but the camera tries for about a minute and then says connection failed.. also in network list, it mentions that my s6 is wep protected. nowhere in the manual was i able to find a default wep key and couldn't find it in any of the camera's menus either.. can someone help because one of the main reasons i got this is for the wireless... aargh i hate bringing in the docking station and transferring via usb.. someone please help. thank you!
  13. Forever thread starter macrumors member

    Aug 7, 2006
    ~Do you have anything plugged into your lan socket on you mac?
  14. maxi macrumors regular

    May 23, 2006
    Buenos Aires, Argentina
    Did you make sure you didn't configure it for WEP?

    In the nikon wireless connection tool (the one you have to use to upload profiles to the camera), you have to make sure you specify "unprotected" (or something like that).
    If you still cannot make it work, make sure you have no ethernet cable plugged in (that's not an issue on windows PCs or in the nikon DSLR line).
    If you still can't get it to work, check out, there's a couple of walkabouts there that are really complete.
    If you still have no luck let me know and we'll figure it out.
  15. xyko macrumors newbie

    Nov 2, 2006
    still no avail

    hey guys thanks for the quick responses...
    FYI its an intel p4 not mac.. but i still tried dc'ing my lan and even my modem.. still no good...
    tried reconfiguring the wifi program again using the usb.. with or without wep..
    it still said that my s6 is a security protected network.. i tried my password, i tried leaving password field blank etc.. on my computer it showed that its connected at "excellent" speed.. but on the camera it just keeps it asks me whether i want "transfer pm/no pm / pc mode " etc.. i tried them all.. but in the next screen it says "waiting for connection" (even though my pc is showing that its connected) and then after about a minute of "waiting" the cam says "failed"..

    HELP.. any suggestions?
  16. lenertl macrumors newbie

    Dec 4, 2006
    Still problems with S6 an iMac 20'' 2.16 Ghz OS 10.4.8

    i really tried everything i read on the Nikon site and on the forums i looked through every forum i could find, this one seeming the most complete. i have the same problem than everyone else i think. i specially took care to all of your tips, but when i create a new profile it only works once; when i switch off either my camera or the mac, a renewed try (after rebooting he computer) to transfer pictures fails after the choice of the transfer mode, meaning that the mac connects to the network, the computer find the connection but there's only failure after it looks to connect... i even called Nikon, they have absolutely no idea what this could be about. i am really lost. if any genius could help me out I'd appreciate that more than anything else. thank you in advance
  17. amida macrumors newbie

    Jan 6, 2007
    Thanks for this tip--I just got this camera today and it was driving me crazy until I found this thread. I wonder if this problem could be avoided by manually assigning an IP address when setting up the camera rather than having it automatically assigned? A haven't tried, though, as I don't know how to find the proper IP address to assign.
  18. Cougarcat macrumors 604

    Sep 19, 2003
    Sorry to dredge up an old topic, but I'm thinking of getting this camera (it's between this or the Canon SD1000) and I was wondering how the wireless works with iPhoto, if at all. If you have to use a Nikon utility for it, and then manually drag the pics over to iPhoto, it would seem simpler just to use a cable.
  19. therogue51 macrumors newbie

    Jan 14, 2008
    " i've tried everything in the manual and previous msgs in this thread..."

    Me too. I've been messing with this stuff for days and nothing works. The computer sees the camera, they connect, and then do nothing. No transfer, just a time out with a failure message. Anybody got any other ideas?
  20. rexeany macrumors newbie

    Feb 2, 2008
    How about Leopard!!!!

    Hi! I bought a nikon S6 a few days ago. I tried everything with my macbook for wireless transfer but nothig works. :mad:
    Like many of you, I can connect the first time, but when I choose the type of transfer, the second attempt to connect doesn't work. :confused:
    I tried without WEP, without connected ethernet cable, with the latest firmware (1.1) the latest Nikon wireless setup utility (version 2.1) ... always the same.
    What do you think, maybe it's a Leopard issue? :confused:
    I wrote nikon support center, but nothig yet.
    Any advice? ;)
  21. ee09 macrumors newbie

    Apr 20, 2008
    i agree i think its leopard

    I have the same problem as you rexeany. this is absolutely horrid. Please someone help. I have tried all of the above plus a thorough look at the nikon help sites both canada and US.
  22. rexeany macrumors newbie

    Feb 2, 2008
    It's official. It's bug with Leopard

    Hi to everyone. I wrote to nikon about the problem and they said that software Nikon Wireless Camera Setup Utility it's not compatible with Leopard so for that reason it's not possible to transfer images wireless.
    So nothig to do to make it works ... :(
    I don't think nikon will be upgrade his software.

Share This Page