Nikon scanner freezes

Discussion in 'Mac Accessories' started by MartinAllen@com, Sep 17, 2007.

  1. MartinAllen@com macrumors newbie

    Joined:
    Sep 17, 2007
    #1
    I have encountered a vexing problem trying to get my Nikon 4000 ED scanner to work with my new mac pro. I installed both Nikon Scan and Silverfast and every time I eject the film strip, the program freezes and I have to "force quit" to close it. I have uninstalled and reinstalled both programs in the hope that this would fix the problem. No luck. I'm running OS X 10.4.10. I've contacted technical support at Nikon and Silverfast and so far the only suggestions I've gotten have been to uninstall and reinstall the software. I also contacted Apple Support and the technician went through the troubleshooting sequence and concluded that the problem was not with my Mac Pro or operating system. I'd love to hear from anyone who can solve this. Failing that, I'd like to know if others have been able to get a Nikon 4000 ED to work with Silverfast or Nikon Scan and OS X 10.4.10. If others have gotten their scanners connected successfully, it would tell me that the problem is in my system not in the software. Thanks.
     
  2. MartinAllen@com thread starter macrumors newbie

    Joined:
    Sep 17, 2007
    #2
    I have additional info about the problem I reported in my original post, namely that my Nikon scanner (4000 ED) freezes when I eject the film. By way of background, I have encountered the problem with Silverfast v6.5.1r2 and with the latest version of Nikon Scan. My computer is a Mac Pro running OS X 10.4.10. Nikon and Silverfast technical support has not been helpful so far. Nor has Apple. Here is the latest.

    I did an Archive and Reinstall of my operating system. No change.

    I tried the scanner and the Silverfast program on my wife's Mac Mini, which runs OS X 10.3.9 (Panther) and is not an Intel-Mac. It worked fine, i.e., the program did not freeze on that setup when I ejected the filmstrip. Is this a clue?

    I then made an appointment with a "Mac Genius" at my local Apple Store and brought my Mac Pro and scanner in. I wound up trying the scanner and the Silverfast program on two machines in the store, i.e., a new iMac and a Mac Pro, both running OS X 10.4.10. The program froze on those machines in the same way it does on my Mac Pro.

    So, it looks like the Silverfast program is just not compatible with either the Intel-Mac or with OS X 10.4.10 or both. I can't tell which.

    If someone who reads this post is using the program successfully with this equipment, it would be good to know that. Otherwise, I think the flaw is in the software, either the Silverfast program or in the OS.

    If someone can offer a solution, I'd be delighted to have the help.

    Thanks.
     

Share This Page