Nintendo wifi error code 52101

Discussion in 'Console Games' started by ajcrow, Oct 11, 2008.

  1. ajcrow macrumors newbie

    Joined:
    Oct 8, 2008
    #1
    Ok. I finally got my internet sharing to work :)
    But now I have a problem, specifically a error 52101.

    As I stated in one of my other threads, I'm using an Ethernet connection and sharing it through an airport card to create a wireless connection. Various sites about the error 52101 say i need to increase my connection rate, but as I have no router, how do I do this??? Please could someone help me out???

    When I type "ifconfig" into terminal I get:
    lo0: flags=8049<UP,LOOPBACK,RUNNING,MULTICAST> mtu 16384
    inet 127.0.0.1 netmask 0xff000000
    inet6 ::1 prefixlen 128
    inet6 fe80::1%lo0 prefixlen 64 scopeid 0x1
    gif0: flags=8010<POINTOPOINT,MULTICAST> mtu 1280
    stf0: flags=0<> mtu 1280
    en0: flags=8863<UP,BROADCAST,SMART,RUNNING,SIMPLEX,MULTICAST> mtu 1500
    inet6 fe80::211:24ff:fede:a34c%en0 prefixlen 64 scopeid 0x4
    inet 10.1.1.2 netmask 0xff000000 broadcast 10.255.255.255
    ether 00:11:24:de:a3:4c
    media: autoselect (100baseTX <full-duplex>) status: active
    supported media: none autoselect 10baseT/UTP <half-duplex> 10baseT/UTP <full-duplex> 10baseT/UTP <full-duplex,hw-loopback> 100baseTX <half-duplex> 100baseTX <full-duplex> 100baseTX <full-duplex,hw-loopback> 1000baseT <full-duplex> 1000baseT <full-duplex,hw-loopback> 1000baseT <full-duplex,flow-control> 1000baseT <full-duplex,flow-control,hw-loopback>
    en1: flags=8863<UP,BROADCAST,SMART,RUNNING,SIMPLEX,MULTICAST> mtu 1500
    inet 10.0.2.1 netmask 0xffffff00 broadcast 10.0.2.255
    inet6 fe80::211:24ff:fec5:62e2%en1 prefixlen 64 scopeid 0x5
    inet 10.1.1.2 netmask 0xff000000 broadcast 10.255.255.255
    ether 00:11:24:c5:62:e2
    media: autoselect status: active
    supported media: autoselect
    fw1: flags=8863<UP,BROADCAST,SMART,RUNNING,SIMPLEX,MULTICAST> mtu 4078
    lladdr 00:11:24:ff:fe:de:a3:4c
    media: autoselect <full-duplex> status: inactive
    supported media: autoselect <full-duplex>


    My settings on the DS are:
    IP: 10.1.1.3
    subnet: 255.0.0.0
    gateway: 10.1.1.2
    primary dns 10.1.1.1
    secondary dns: 0.0.0.0
    PLEASE HELP ME!!!!
     
  2. ajcrow thread starter macrumors newbie

    Joined:
    Oct 8, 2008
    #2
    Sometimes I also get a 52100 code.
    PLEASE!! Someone help me!!
     
  3. e²Studios macrumors 68020

    e²Studios

    Joined:
    Apr 12, 2005
    #3
    Try a subnet of 255.255.255.0

    DHCP is your friend, as well as the search function... :rolleyes:
     
  4. ajcrow thread starter macrumors newbie

    Joined:
    Oct 8, 2008
    #4
    Ok, I set the subnet to 255.255.255.0 but I still get an error 52100, and: "Unable to connect to Nintendo Wifi connection. Confirm connection settings and access point settings." :confused: What am I doing wrong??? :(

    It goes along ok until I get to the testing stage... 3 green bars too..

    Do I need a secondary DNS?
     
  5. barr08 macrumors 65816

    barr08

    Joined:
    Aug 9, 2006
    Location:
    Boston, MA
    #5
    I am getting this problem as well, but only very recently. It was working fine until about a month ago.
     
  6. ajcrow thread starter macrumors newbie

    Joined:
    Oct 8, 2008
    #6
    Still not working... :( Could it be because of interference?
     

Share This Page