nMP/Windows 10 result in blank screen when boot

Discussion in 'Mac Pro' started by Processor, Jun 19, 2016.

  1. Processor macrumors member

    Joined:
    Feb 10, 2012
    Location:
    Hamilton, New Zealand
    #1
    Hi everyone!
    I have installed Windows 10 via bootcamp (the most recent ISO from microsoft) and updated to OSX 10.11.5. My nMP is connected to a 4k display (Samsung 4k 28) and after the installation of windows 10, the Windows 10 will boot into a blank screen, I think its because the 4k display is not recognized. I also tried to hold Option key when hearing the chime but the screen is still blank. if I use tab key to choose OSX on the blank screen it will boot into OSX normally.
    any solutions?
    Thank you very much !
     
  2. rabidz7 macrumors 65816

    rabidz7

    Joined:
    Jun 24, 2012
    Location:
    Ohio
  3. filmak macrumors 6502a

    Joined:
    Jun 21, 2012
    Location:
    between earth and heaven
    #3
    Try to experiment with the monitor settings, try dp1.1 instead of 1.2 if available...
     
  4. Processor thread starter macrumors member

    Joined:
    Feb 10, 2012
    Location:
    Hamilton, New Zealand
    #4
    Thank you very much for the reply but still not working. It works with 1080p display but not 4k
     
  5. filmak, Jun 21, 2016
    Last edited: Jun 21, 2016

    filmak macrumors 6502a

    Joined:
    Jun 21, 2012
    Location:
    between earth and heaven
    #5
    How have you connected your monitor, using hdmi or minidisplay port?
     
  6. Processor thread starter macrumors member

    Joined:
    Feb 10, 2012
    Location:
    Hamilton, New Zealand
    #6
    hi, it's Mini DisplayPort 1.2
     

Share This Page