No 3G connection on iPad after ios5 update

Discussion in 'iPad' started by pmcdn, Oct 19, 2011.

  1. pmcdn macrumors regular

    Joined:
    Nov 13, 2008
    #1
    I've checked all settings, etc but my iPad 2 will only connect via edge since I updated to 5. Anyone else experiencing this? Solution?
     
  2. wrinkster22 macrumors 68030

    wrinkster22

    Joined:
    Jun 11, 2011
    Location:
    Toronto
  3. pmcdn thread starter macrumors regular

    Joined:
    Nov 13, 2008
    #3
    I just did a restore, but no joy. Really frustrating. Anyone have any ideas?
     
  4. kengsim macrumors newbie

    Joined:
    Nov 1, 2011
    #4
    iPad lost 3G connection

    I'm also having the same problem. I can only connect via EDGE; the SIM card is able to access 3G, I checked. Any solution to this?
     
  5. Dangerous Theory macrumors 68000

    Joined:
    Jul 28, 2011
    Location:
    UK
    #5
    I can't check this because 3G is always-on for me (3G only network), but there should be an option to enable 3G under Mobile data / cellular data as there is on the iPhone? If not, perhaps you ought to look up the APN settings for mobile broadband on your network.
     
  6. kengsim macrumors newbie

    Joined:
    Nov 1, 2011
    #6
    3G on iPad2

    No, there's only one setting to enable Cellular Data. The APN settings I'm using is correct for my network. I've checked it multiple times. I have an older iPad1 3G. No problems with the same 3G SIM card and APN settings. It's the iPad 2...
     
  7. Dangerous Theory macrumors 68000

    Joined:
    Jul 28, 2011
    Location:
    UK
    #7
    Perhaps turn airplane mode on for a second then off again? Or try switching automatic carrier search to manual, and select it yourself.
     
  8. kwajkat macrumors regular

    kwajkat

    Joined:
    Aug 17, 2009
    #8
    While I don't use the 3G part, after upgrading to OS5, the bluetooth does not recognize anything and I lost my folder where I put the camera app, and other apps. It is completely gone. Oh well I am taking it back to Apple in a few hours since the white edge is seperating from the rest of the unit. This will be the fourth return, the other three were returned due to really bad backlighting issues. I am beginning to think I should have just kept my 1st ipad and waited for ipad 3!:rolleyes:
     
  9. kengsim macrumors newbie

    Joined:
    Nov 1, 2011
    #9
    I looked through Apple's forums and apparently this problem isn't easily solved. Basically, only a full reset (without restoring any backup) is guaranteed to solve the problem. That means starting from scratch, which is what I did.

    3G is now back, but I have to play through all my Angry Bird levels again... *sigh*

    This problem better not recur with the next update...
     
  10. pmcdn thread starter macrumors regular

    Joined:
    Nov 13, 2008
    #10
    I did a restore to original settings and then (this is IMPORTANT) setup as a NEW iPad. Fully backup your iPad FIRST.

    I did this and it did the trick!
     

Share This Page