No AirPort hardware found

Discussion in 'Mac Accessories' started by xtr, Jun 28, 2006.

  1. xtr macrumors newbie

    Jun 28, 2006
    Hi I'm new here (occasional mac user) and I have problem I'm hoping someone can help me with.

    I borrowed a friend's ibook G4. She assures me that she has used it to connect to wireless internet in the past (with out external hardware). I lifted the keyboard and I see a sticker with an AirPort ID number - so it certainly seems like the card is there.

    System profiler (under AirPort) says: "No information found". System preferences -> Network says: "AirPort is currently Off", "AirPort Power: Off", "Network: not available", "Base station ID: Not available", "Status: No AirPort hardware found". The pie slice that should be in the task bar is not there.

    I had a quick look through the archives (but didn't see anything conclusive). Any help would be much appreciated.
  2. xtr thread starter macrumors newbie

    Jun 28, 2006
    Just got off the phone with apple tech support - we tried "reset-nvram" and "reset-all". They say - it needs to be serviced (i.e. if the card has come lose - I shouldn't try to reseat it my self). Anyways, that's that I guess.
  3. catchbar macrumors newbie

    Jun 23, 2005
    The same thing has happened to a friend of mine- did you ever come to a resolution?
  4. WildCowboy Administrator/Editor


    Staff Member

    Jan 20, 2005
    I didn't see this thread the first time around, but it's ridiculous that the OP was told not to try to reseat it themselves. It's ridiculously easy to's a user-installable part.

    I would definitely recommend you try that first. Pull the card out and try to put it back in...just be sure to follow the instructions. Assuming you have an iBook G4 like the OP, here are the instructions in PDF format.
  5. disconap macrumors 68000


    Oct 29, 2005
    Portland, OR
    I had a problem that had nothing to do with seating, but yes, you should go ahead and try to reseat it. It's a simply thing on an ibook.

    Mine went out recently, tried everything possible, and the only thing that worked was a blank install and update of the OS. It now works fine, but it was odd--did everything short of disassembling the card and nothing. It was odd, because the card itself was causing kernel panics, and when I would boot with hardware test, it didn't see the card...

Share This Page