No App sounds without headphones or music playing

Discussion in 'iPhone Tips, Help and Troubleshooting' started by shuff64, Nov 8, 2009.

  1. shuff64 macrumors newbie

    Joined:
    Nov 8, 2009
    #1
    My iPhone stopped playing app sounds unless the headphones are plugged in or the iPod is playing music. With the headphones in, all is well. With the headphones unplugged and music on, some apps still make their sounds. Otherwise, no app sounds, no keyboard clicks.

    I've reset the settings, turned the phone off and on, and tried unplugging the headphones repeatedly. Nothing.

    Any ideas? Thanks!
     
  2. Moi un Mouton macrumors 68000

    Joined:
    Mar 18, 2008
    Location:
    Bracknell UK
    #2
    Well, I did once have this same problem. It turned out that I had accidentally turned the volume for the speaker sounds right down by accident, and it's a different setting to the headphone volume. Took me a few days to realise :eek:
     
  3. shuff64 thread starter macrumors newbie

    Joined:
    Nov 8, 2009
    #3
    That doesn't seem to be the case. I turned on the iPod and started an app. When the song was playing, I could adjust the speaker volume just fine as I have been with music alone. When the song ended, sounds were working normally until I pushed the volume up button. Then, back to nothing.

    Any other suggestions?
     
  4. shuff64 thread starter macrumors newbie

    Joined:
    Nov 8, 2009
    #4
    Never mind, my phone was on silent. I feel like such an idiot. Thanks for the help anyways.
     

Share This Page