No apps/packages in cydia

Discussion in 'Jailbreaks and iOS Hacks' started by ktkat999, May 26, 2012.

  1. ktkat999 macrumors newbie

    Joined:
    May 26, 2012
    #1
    Please help - I'm a newbie to all this!

    I've just jailbroken my 4s for the first time and launched cydia. It only showed the apps that are already installed - no other packages - and when I searched for iblacklist and poof (the reason I wanted to jailbreak) nothing showed up.

    I've tried deleting bigboss, as suggested on a forum, and lots of packages showed up, but still not iblacklist. I've now reinstateed bigboss as a source - still not all packages are showing up and a search for iblacklist returns empty.

    Please help - I'm being harrassed with texts and calls from someone malicious and am desperate to install iblacklist, but am completely new to this stuff.

    Thanks in advance

    Katie
     
  2. jps1012 macrumors 6502a

    jps1012

    Joined:
    Jun 23, 2010
    Location:
    NYC
    #2
    Yeah I am new to this too and confused with cydia. I am trying to download SBSettings and i get internal server error. Also I downloaded Winterboard but dont know how to use it and get themes. I tried using themes in there and it resprings my phone but i dont see any difference. Please help
     
  3. labman macrumors 604

    labman

    Joined:
    Jun 9, 2009
    Location:
    Mich near Detroit
    #3
    just wait cydia is overloaded it will be fine in a day or two
     
  4. Pathfinder3 macrumors member

    Joined:
    Feb 26, 2010
    Location:
    Okinawa, JP
    #4
    Cydia has been bogged down ever since the new Absinth 2.0.1 came out yesterday. Your Cydia app just timed out while trying to retrieve all the available packages.

    Try this: In Cydia, go to Changes. Hit the Refresh. You'll see it do all it's Downloading Packages mumbo-jumbo (which may take some time). Once it's finished, go into Search.

    Now once you found what you want to and you hit Install, it may timeout on you again (while trying to download the app). Just Return to Cydia, and hit Install again. You may have to repeat this a few times before it finally works.

    Edit: or do what labman suggest and wait a few days.
     
  5. ktkat999 thread starter macrumors newbie

    Joined:
    May 26, 2012
    #5
    Thanks for that. So it's just a question of waiting? I refreshed the changes and there are hundreds of apps listed, but no iblacklist or poof.

    During refresh, as well as 'downloading packages', an error message pops up briefly - something about ERROR HTTP... Couldn't read the rest as it flashed up too quick. What does this mean? Is it still just a question of waiting?

    Thanks again
     
  6. JZTech101 macrumors member

    JZTech101

    Joined:
    May 15, 2011
    Location:
    East Brunswick, NJ
    #6
    You are getting that error because cydia is unable to connect to the source. The url of the source is found after "ERROR HTTP". It usually means the server has moved to new location and you need a new url. Though with Absinthe 2.0.1 release, I'd say wait until things have settled down. (The BigBoss and ModMyi Repos are being bombarded with requests thanks to the Absinthe 2.0.1 Release)
     
  7. NewAnger macrumors 6502a

    Joined:
    Apr 24, 2012
    Location:
    Denver Colorado
    #7
    I was able to instal iBlacklist yesterday morning but it took several tries. This happens with every new JB. I usually wait a few days but decided to JB on day one this time.
     
  8. w0z macrumors newbie

    Joined:
    Mar 26, 2012
    #8
    i can't even get the bigboss repo to download
     
  9. nfrederick macrumors newbie

    Joined:
    Feb 20, 2009
    #9
    Everybody is having issues, there is no telling how many people were waiting for a 5.1.1 untethered jailbreak. Once the JB was released hundreds of thousands of people downloaded the utility and at the same time everybody is trying to access Cydia and its repo's. Give it 2-3 days and everything should level out and return to normal.
     
  10. j4zb4 macrumors 6502a

    j4zb4

    Joined:
    Oct 15, 2011
    #10
    Yea even I should have waited a week... xbackup fails too... It just can't retrieve everything...
     
  11. labman macrumors 604

    labman

    Joined:
    Jun 9, 2009
    Location:
    Mich near Detroit
    #11
    you don't want to run Xbackup or pkgbackup until the repo's are stable. plus you want to make sure what you installed before will be 5.1.1 compatible. I always wait at lest a week ot two before trying to install my backup.
     
  12. j4zb4 macrumors 6502a

    j4zb4

    Joined:
    Oct 15, 2011
    #12
    Yea I know... I wait at-least a week or two myself... Lord knows why I was in a hurry this time... lol...
     
  13. Demonface macrumors 6502a

    Joined:
    Mar 13, 2012
    Location:
    Jersey/Miami
    #13
    The same thing had happened to me yesterday .Nothing was in Cydia . So thinking something went wrong with my JB , I simply blanked my phone and redid everything and now everything seems to be working perfectly.
     
  14. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #14
    Everyone try to be patient.
    Cydia and all repos are getting slammed with traffic.
    Millions of new iphones and ipads are JB since yesterday.
    Usually takes a week or so for traffic to slow down back to normal.
    There's nothing wrong with your phone or your JB, give it a break and try later.
     
  15. MuGeN PoWeR macrumors 68020

    MuGeN PoWeR

    Joined:
    Jun 29, 2011
    #15
    cydia is all freaked out:/ i am unable to download anything! it gives Hash mismatch error:/
     
  16. Carlanga macrumors 604

    Carlanga

    Joined:
    Nov 5, 2009
    #16
    I had a couple of hiccups trying to download some of my apps on my 4S, but got them all. My recommendation is get a good WIFI connection and see if it helps.
     

Share This Page